PDA

View Full Version : My iPod Died :(




floriflee
Apr 20, 2006, 05:23 PM
I'm really sorry if this is a repost of an old thread, but I swear I tried to find an answer before posting this....

I have a 20 GB iPod (non-video). I've had it for probably a little over a year now so warranty is out of the question. A week ago today I noticed some funny behavior where it wouldn't turn on after I disconnected it from some computer speakers and the A/C adapter charger at (relatively) the same time. I had plugged it into our little setup in our car, but it wouldn't turn on. It finally came on after I tried resetting it, and I thought all would be fine.

Today, I did the exact same thing--I unplugged it and then plugged it into to our little setup in our car and it was dead--no menu, nothing on the screen. I've tried pushing various combinations of buttons, and plugging it back in at home does nothing either. Is this dead forever or does anyone know of something I can try to fix it (aside from going to the Apple Store, which I will do if I have to)?

And, yes, I've made sure it wasn't set to Hold. :)



mad jew
Apr 20, 2006, 05:27 PM
That sucks. :(

Do you have it set to manually manage your songs? If not, then give it a restore using the latest iPod Software Updater (http://www.apple.com/ipod/download/). :)

floriflee
Apr 20, 2006, 05:33 PM
Hmm.... Perhaps I'll try that when I get my laptop back from Best Buy. That's also in the shop right now for some hibernation issue. :( I must be having a Bad Technology Year™ like iGary.

mad jew
Apr 20, 2006, 05:37 PM
Yeah, that's crap. If you're interested, Apple has a pretty cool 5 R policy (http://www.apple.com/support/ipod/five_rs/) with respect to fixing iPods. :)

floriflee
Apr 20, 2006, 05:44 PM
Sheer GENIUS! The 5 R policy did it. Apparently needed to do the whole set to Hold and then turn it off part before holding down the Menu and Select button. I see my blessed iPod menu screen again! Woohoo!

Thanks mucho for the link MadJew! :D

mad jew
Apr 20, 2006, 05:59 PM
No worries. I didn't think it'd be that easy. :cool:

Happy it's working. :)

sam10685
Apr 22, 2006, 12:30 PM
I'm really sorry if this is a repost of an old thread, but I swear I tried to find an answer before posting this....

I have a 20 GB iPod (non-video). I've had it for probably a little over a year now so warranty is out of the question. A week ago today I noticed some funny behavior where it wouldn't turn on after I disconnected it from some computer speakers and the A/C adapter charger at (relatively) the same time. I had plugged it into our little setup in our car, but it wouldn't turn on. It finally came on after I tried resetting it, and I thought all would be fine.

Today, I did the exact same thing--I unplugged it and then plugged it into to our little setup in our car and it was dead--no menu, nothing on the screen. I've tried pushing various combinations of buttons, and plugging it back in at home does nothing either. Is this dead forever or does anyone know of something I can try to fix it (aside from going to the Apple Store, which I will do if I have to)?

And, yes, I've made sure it wasn't set to Hold. :)

try a zoll defibrillator.