PDA

View Full Version : old ipod - reformat problems!




zeli
Apr 28, 2006, 08:15 AM
I have an old iPod - a 2002 10GB iPod.

I hadn't ever used it. My Dad gave it to me and back then they could only be used with Macs and he didn't realize it and I didn't have a Mac.

Fast forward, I am going through some boxes in the basement and find it. I have a Mac at work and my coworker let me borrow a firewire cord to see if it worked and it worked just fine.

So I wonder if it can be formatted to the PC because I took a transfer at work and I won't have access to a Mac anymore in a couple weeks. I take the oldie iPod home, plug it in to my PC thinking that if it's not compatible, it will tell me! Nope, I get a message asking me if I would like to reformate the iPod for the PC. Woo hoo, right? wrong. It does half the process and then doesn't recognize that the device is even plugged in. Crap. Rebooted the computer, tried unplugging and plugging, nothing. I thought I could just bring it back to work and format it back to the Mac. Nope, now the Mac doesn't recognize it either.

How do I fix it?



mad jew
Apr 28, 2006, 08:57 AM
Does the iPod Software Updater app on the Mac recognise it? If so, just reformat the thing. :)

zeli
Apr 28, 2006, 08:59 AM
no, it's greyed out and I cannot select it.

mad jew
Apr 28, 2006, 09:12 AM
Does Disk Utility (in the Utilities folder) recognise it? If so, try formatting it to FAT32, then retry the iPod Software Updater. :)

zeli
Apr 28, 2006, 09:24 AM
no, it doesnt show up there either.

only thiing there is my HD and firefox.

zeli
Apr 28, 2006, 09:30 AM
i was looking under the iTunes iPod Updater when I said it was greyed out.

I did find the iPod Software Updater, and I can select it but I get the "Plug in an iPod to update it" message and then the "update" and "restore" buttons are greyed out even though the iPod is plugged in. :(

zeli
Apr 28, 2006, 11:21 AM
I did find it under System Preferences, Hardware, FireWire and it does show up on my FireWire Device Tree, FireWire Bus as an Unknown Device.

mad jew
Apr 28, 2006, 05:50 PM
Okay, not sure how much luck you'll have, but try resetting it (http://docs.info.apple.com/article.html?artnum=61705). :)