PDA

View Full Version : Copying movie to ipod problem




jkelly888
Apr 30, 2006, 06:53 PM
i'm trying to copy Final Fantasy VII Advent Children to my ipod and its not working. i'm on Windows xp pro so i use DVD decypter to get a 4-5gb file and then i use Videora ipod converter to convert it into ipod format. the problem is, when i try and add it to my ipod i get a disk write error. it says that the disk could not be read/written to. i have tried resetting my ipod, no luck. restoring my ipod, no luck. running the original file thru videora again, no luck. re-installing videora, no luck and restating my computer, no luck. can anyone help me find what is wrong? are there any other free ipod converters out there for windows?
edit: i have tried using xilosoft (only allowed me to convert 5 minutes of a video) and i have tried ******** but it has a HUGE water mark on it and it blocks out most of the screen



mannix87
May 1, 2006, 03:59 AM
your converter settings may be off. check w/ videora preferences. I suggest you reduce the bitrates of both audio and video for the intended conversion.

jkelly888
May 2, 2006, 01:57 PM
i got the other video to transfer but Advent Children gets about 2/3 to 3/4 of the way complete then it says that the operation was not completed befor ethe time out period or it just stops updating and shows the apple logo on the itunes bar