PDA

View Full Version : Word X Problem


Catfish_Man
Feb 9, 2002, 12:35 PM
I recently installed Microsoft Word X on my beige G3. Unfortunately, I usually can't get it to print. I select print from the menu, it comes up with the printing options box, I click print, and it sits there. It doesn't even open print center. Occasionally it prints a blank sheet, still without opening print center. Rarely, it works normally. Any suggestions?

Foocha
Feb 9, 2002, 12:52 PM
Sounds strange - especially if it prints blank sheets without launching print center.

Are you printing on a network, or with a USB printer? If it's on a network, are you using AppleTalk or TCP/IP?

Catfish_Man
Feb 10, 2002, 02:43 PM
...hooked up through a Keyspan USB card.

AlphaTech
Feb 10, 2002, 02:50 PM
What printer and how recent are the drivers??? Have you gone and run software update lately or after you set up the printer??? Have you set up the printer??

Do you have any problems printing from any other applications or only word?? If it is only word, then maybe you should send an email to m$ asking what's up with this??

I don't use office at home, at all, so I don't know if it is an orfice issue, or other.

How much memory is installed into your biege box?? Which build of OS X are you running???

Catfish_Man
Feb 10, 2002, 04:14 PM
233MHz G3
384MB PC100 RAM
Keyspan USB card
FireWire card (not sure who made it)
DeskJet 812C printer
Mac OS X.1.2 w/ all updates except the recent language ones


The problem seems to only be in Word, but through some testing I found out that it only effects documents that were not created in Word X. This is why some test documents I created printed just fine, while the stuff I was actually working on didn't (it was either emailed to me, or created in Word 2001). I'm planning on doing a bit of checking on the type/creator codes and file extensions to see if there's some format difference that might be screwing it up.

AlphaTech
Feb 10, 2002, 04:22 PM
Just for S&G's, have you tried doing a save as on the files that won't print, naming them slightly different. Then closing and opening them up before printing??

If not, give it a shot. Orfice X might need the reformat for the hp printer.

Catfish_Man
Feb 10, 2002, 06:48 PM
...I tried saving and opening, changing the name, and changing the file format, and I think I've found the problem. All the files that wouldn't print have had fonts and sizes changed, all the ones that would print have the default. When I get home I'm going to try making a new blank document, typing something, then changing the font to one that didn't work before. If I'm right, it won't print.

Catfish_Man
Feb 10, 2002, 09:44 PM
...I've found it. Bitmap fonts won't print as far as I can tell. Does anyone know how to get rid of fonts in OSX? I would delete them from the fonts folder, but not all of them are in their. I think the ones that aren't there are the ones causing problems.

AlphaTech
Feb 10, 2002, 09:50 PM
It sounds like the document was written with the fonts in question. I would try going to one of the fonts that is in the fonts folder, or that doesn't give you print problems.

What font is the bitmap one??