PDA

View Full Version : I Think My iPod Just Died




Z6128
May 18, 2006, 08:39 PM
ok, so i went to update my 5g ipod to the latest software today and when i connected my ipod, it updated but the ipod never fully reset. i disconnected the ipod and held down the menu and center button to reset it and i got the apple symbol. but the apple symbol went away after about 5 seconds and now i can't even get anything to turn on. i've connected it to the computer and an outlet and nothing. is it dead, if it is how do i go about getting it fixed (apple's customer service site is hard to navigate). am i missing something?



~Kat~
May 18, 2006, 08:49 PM
I had a somewhat similar experience. Mine was very noisy. The apple logo came and went. It wouldn't mount, wouldn't charge. I did a restore and it was alright. Then, later it happened again but a reset did the trick. I think the official site says to hold center and menu for 5 seconds but that wasn't long enough in my case. I had to keep doing mine over and over and after about 15 attempts, it worked.

Is yours making any sounds?

Z6128
May 18, 2006, 09:00 PM
its not making any sounds. i'm not sure thats good or not :confused: i've kept trying to reset it but nothings happening.

2nyRiggz
May 18, 2006, 09:19 PM
Mount it again and reinstall the firmware.


Bless

lu0s3r322
May 18, 2006, 09:22 PM
the only sound you should hear would be the faint sound of the hard drive

if resetting it doesnt work i would plug it into the computer and try to reinstall the firmware

Z6128
May 18, 2006, 09:29 PM
my iPod does nothing when i connect it to my computer. i've tried different usb ports and it wont turn on. i figured if it died itd at least come up with the folder and exclamation point, but it doesnt respond to anything.

2nyRiggz
May 18, 2006, 09:36 PM
Go through disk utility...you should see the harddrive there....do what you gotta do from there.


Bless