PDA

View Full Version : dead iPod, what failed? help me!




stoid
May 25, 2006, 06:47 PM
So, my faithful (before today of course) 3rd gen iPod that has been through thick and thin with me for nearly three years now has bitten the proverbial dust. After coming on, it played one song on a Shuffle Songs setting then started to repeat the same song again. The screen went out about half a second in to repeating the song, and it stopped all action.

Since then I have intermittently gotten it to show the Apple logo and/or a folder with an exclamation point. It does not respond to the standard Menu/Play reset combo, nor does it respond to being plugged into the computer. When the screen comes on, it works fine (no dark or white lines) and I can hear the HD spinning and it sounds normal. Is there hope for my portable friend?

I put a new battery in him in January, and he was good as new. I'd hate to lose him now! At first I thought that it might be a hard drive problem, but I wonder if the logic board has shorted out somewhere. HELP!

Thanks,
BK



lamina
May 25, 2006, 06:55 PM
Your iPod may have a dead hard drive. Listen closely to the drive spinning up, if you hear a repeated clicking, the drive is likely dead.

Good news is you can get good money for your broken iPod on eBay, or you can find a good deal on a new drive there.

stoid
May 25, 2006, 06:59 PM
No, the hard drive is not making any clicking noises. I know exactly what you mean, I've had a few regular hard drive bearings fail to the click-of-death. The hard drive is still the smooth whirrr as always.

I think I can find a new logic board for the iPod for about $100 and that's cheaper than getting a new iPod. Any test I can run to be sure it's a failed board?

Timepass
May 25, 2006, 07:03 PM
well I had something like that happen to my g4. you just need to get the battery charge get low for that one.

That or try charging it from from a wall socket and see if that works any better.

stoid
May 25, 2006, 07:10 PM
Ahhh, but it was plugged into my car's lighter at the time of death. I just docked it, plugged directly into the wall adapter, and I got nothing. No beep like usual, nothing at all.

ReanimationLP
May 25, 2006, 09:34 PM
Heh, hmm.. Mine does this sometimes, I'm normally able to remedy it by unplugging both the hard disk, and the battery, and then pulling back in the HD, then the battery, and trying to dock it into the computer.

Works for me. My hard drive I think has taken too many falls to the head. x.x'

If it doesnt work, shoot magid a PM, hes got oodles of iPod parts.

Scarlet Fever
May 25, 2006, 10:23 PM
you should have had this problem a few weeks ago! My iPods HDD died and i decided not to repair it, so i gave it to an Apple centre to dispose of. I could have sent you mine!

My local applecentre said they have a bin full of broken iPods. Im going there tonight, and ill ask them if i can build an iPod out of parts from the bin of broken iPods. Ask your local centre if they have any busted iPods you could disembowel.