PDA

View Full Version : Macbook fan always on???




mrfop
Jun 22, 2006, 09:08 AM
Hi all.

Received my MB last Thursday evening. Worked fine, until I installed the new HD (Seagate 7200/100 Momentus).

Since then, I installed Logic Pro at the weekend and put the MB back in my bag after shutdown. When I took it out again it was red hot and the fan was on full. This happened a few more times on the same day and I think it had something to do with the bag I put it in NOT being that well ventilated (it has not happened since - I have not used the bag).

Anyway, since this happened the fan now comes on all the time, straight from it being switched on (before the Apple logo even appears on the grey boot-up screen).

I don't think this is Spotlight indexing everything either, since I have used it for over 12 hours and I think that would have finished by now.

I'm inclined to think this is a problem with the thermal greasing, or at least something to do with the thermostat. On CoreDuoTemp the machine runs at 38 C to start with and around 55 C once I start working.

Any ideas would be appreciated.

Dave.



Ram459
Jun 22, 2006, 02:11 PM
mine runs perfect!!!

Zwhaler
Jun 22, 2006, 02:15 PM
mine runs perfect!!!

Well, did you also do everything that he did? (the new HD, instell Logic Pro) because no kidding it will run perfect if you don't touch it and leave it stock.

Back to you... that is a weird problem and I honestly have no clue what is wrong.

mrfop
Jun 22, 2006, 06:09 PM
Well, did you also do everything that he did? (the new HD, instell Logic Pro) because no kidding it will run perfect if you don't touch it and leave it stock.

Back to you... that is a weird problem and I honestly have no clue what is wrong.

Thanks for the more sensible response Zwhaler. :cool:

Put the old drive in a couple of hours ago. It would seem that it is the drive that is making all the noise. It actually sounds like a fan, whirring away. Well, its not that loud, so an acceptable trade off for the extra space and speed.

It is worth noting however that the fans came on on a few occassions because I had the machine in my bag with little ventilation (even after I had shut down). We would be wise to let our machines cool off before we pack up.

Cheers all.:) :)

x86
Jun 22, 2006, 06:15 PM
I had the exact same problem (http://forums.macrumors.com/showthread.php?t=206621) and had to send mine out for repair. It sucks, I know... The fans sound like a hair dryer making it extremely annoying to use.

mquattrone
Feb 6, 2008, 08:01 PM
I'm having the same problem. I picked up my MacBook Air (1.8, SSD) on Monday. So far I have only installed Office 2008 and iSTAT. After a restart and only launching Safari, iSTAT shows that my fan is running at 6200 RPM almost 100% of the time.

Michael

dcnblues
Feb 6, 2008, 11:27 PM
I had the same problem, but after running Activity Monitor (in Applications / Utilities) I figured out that one of my new widgets had a memory leak, and as time passed, it grabbed more and more memory until it was running more than half the CPU. That'll heat it up, and kick the fan into high gear.

Run Activity Monitor, find out what programs are using too much RAM... Just my 2 cents...

cowslayer
Apr 1, 2008, 11:34 AM
I have a same problem with my Macbook. I only have Firefox and Mail open and my Fan never goes below 6200. This is a new development (past 2 days) because for the first 6 weeks I had it, I never even noticed the fan because it either wasn't on or it worked at a lower setting.
I'm at a loss as to what's causing this.