PDA

View Full Version : Cannopus ADVC-100 not outputting


Sol
Feb 27, 2003, 10:59 PM
A few months ago I bought a Canopus ADVC-100 AD/DA converter to use with Final Cut Pro and iMovie. The capture works fine but unfortunately no video is output through this device. Now before anyone states the obvious I do know what the settings must be in both applications but this has not solved my problem. My Panasonic camera has no problem outputting the video with the same settings so it must be something about this device. If anyone reading this has any experience with this specific unit I would appreciate any feedback you can share with me.

LethalWolfe
Feb 28, 2003, 12:16 AM
You might have better luck posting an Canopus's forums.


Lethal

Sol
Feb 28, 2003, 08:44 AM
Actually I had some more luck with the an eMail to Canopus Australia. The sales-person that replied recommended that I push the silver button on top of the unit and it worked! If you ask me the design is a bit stupid because four ports are clearly marked as outs so why should I have to press a button to make them act like it? Anyway, the problem is solved, this thread can be closed (unless anyone cares to troll a bit) and the unit is highly recommended because the audio-visual quality is as good as you can hope for in the ADVC-100's price-range.