PDA

View Full Version : Firewire/usb connection problem




Wince99
Jun 28, 2006, 07:31 AM
Hi every1,

I have a problem transfering data when my peripherals are not directly connected to my intel iMac 17''. For example, if i connect my ipod to the firewire port, everything is fine, but if i connect it to my external hard drive (daisy chain), the ipod shows up, transfers 2-3 songs and then the system hangs until i disconnect the device...

I have the same problem when I connect my usb key to my keyboard: it mounts, 2-3 files can be transfered and then the system hangs until i disconnect the device... When connected directly to the mac, everything works properly.

My mac is up to date (both firmware and os 10.4.7), permissions repaired and disk repaired. Any toughts on how to solve the problem? Do you think it is software or hardware related?

thanks,

Wince



GoCubsGo
Jun 28, 2006, 07:38 AM
There is a great chance I am wrong, but it sounds like you're trying to plug in a device that is too powerful into another device that just doesn't have the power to spare. I know my ipod will not even mount when plugged into my keyboard. I wouldn't daisy chain the ipod to the external hdd, but that's just me.

I would try plugging your ipod right into your imac. If you did that and I missed it then sorry. That's my best guess.

Wince99
Jun 28, 2006, 07:47 AM
There is a great chance I am wrong, but it sounds like you're trying to plug in a device that is too powerful into another device that just doesn't have the power to spare. I know my ipod will not even mount when plugged into my keyboard. I wouldn't daisy chain the ipod to the external hdd, but that's just me.

I would try plugging your ipod right into your imac. If you did that and I missed it then sorry. That's my best guess.

Thanks for the quick reply!

My external hd is not powered by the firewire cable, it is self powered, so I don't see why there should be any problem... On my old eMac 1GHz it wasn't a problem :(