PDA

View Full Version : iMac G3...Ethernet port doesnt appear to work?Please.This is plaguing me!




NightrainSrt4
Jul 6, 2006, 10:50 PM
I just got an iMac G3...found it at the dump wrapped completely in bubble wrap. When i connect one of many cat5 cat6 cables to the ethernet port my 5 port switch does not recognise it. It didnt have the os 8.5 disks...My girlfriends brother works at a store and can get mac os x for me relatively cheap but i cant get online to update the firmware. The mac appears to be working completely fine but certain apps seem to be missing while the aliases are there. Im new to macs, this is my first since i have used them a couple years ago in high school. I cant seem to update the computer or reset it to factory settings (which is where i would truly like to start)...i have looked on ebay for os 8.5 cds of which i can not find. I even tried installing linux on the mac, but i only have pc's to write the disks with and when i hold down "c" it doesnt boot up into the disks...the pc will but not the mac...It is a R.4 iMac (teal) tray loading...333mhz proc...it seems to work fine but i really need trouble shooting for the ethernet...ive been searching everywhere online for answers or solutions or even alternatives but i can not seem to find anything...if anyone has any suggestions i would be much abliged...even if you dont think they would help much...im new to the whole mac thing but i completely respect what they can do

i want to fix it adn give it to my little cousin who jsut graduated and doesnt have a computer, but he really wants the internet and i cant seem to get it to connect...thanks