PDA

View Full Version : 4G iPod crashing during iTunes update




ShortCutMan
Jul 12, 2006, 05:23 AM
I've had my 20GB 4G iPod for nearly two years now, and apart from the clickwheel stuffing up occasionally I haven't had problems with it. Until now. When I went to put some new songs on my iPod just tonight it went haywire and went straight into something like diskmode, with iTunes not recognising it. Then it started to continue to reset, over and over. I then ejected the iPod, and tried to put it back in again. This left my Mac telling me that it could not read the device. So I went into iPod Updater and restored my iPod, successfully. When going into iTunes and trying to load my songs onto it however, my iPod crashes randomly, leaving the blinking "Do not remove" (or whatever it is) no longer blinking, the charging icon was also unmoving. When I ejected it, iTunes crashed, my whole computer started to hang for a minute or two, and then all returned to normal.

I'm trying to connect through Firewire on my Mac Mini.



mad jew
Jul 12, 2006, 05:29 AM
Have you tried some of the other 5 Rs of iPod troubleshooting (http://www.apple.com/support/ipod/five_rs/)? In addition, plug the iPod into the Mac and use Disk Utility in the Utilities folder to verify the disk. :)

ShortCutMan
Jul 12, 2006, 05:31 AM
5R's have been tried, tried Disk Utility, no dice.

mad jew
Jul 12, 2006, 05:50 AM
Cool. Did Disk Utility see it? Were you able to run the verification? Did it give any feedback? :)

ShortCutMan
Jul 12, 2006, 06:02 AM
Disk Utility found it (I put it in disk mode via the iPod itself), I ran Verify, and it found nothing, also ran Repair for the hell of it, also nothing. I've started to try and load the songs on again, 1600/2000 good so far, but I've noticed that my iPod is getting quite warm. This is starting to make me think that something internally hardware related its broken.

Edit: Just crashed again during the mentioned song load. :mad:

mad jew
Jul 12, 2006, 07:02 AM
Even a properly functioning iPod will get quite warm during such a large song library transfer but when mine acted this way, it ended up being replaced due to a failing hard drive. However, Disk Utility recognised the errors (and even fixed them at first) for me whereas it shows nothing for you.

Ignoring the heat build up, could it perhaps be a corrupt song file? Does it always crash at the same track?

Also, have you tried using a different port or iPod cable? That might be worth a shot? :)