PDA

View Full Version : iBook not booting


WinterMute
Mar 10, 2003, 08:58 AM
A students iBook isn't booting past the happy mac in OS9, it won't boot from a CD, and won't boot without extensions.

Have tried Norton, but without the drive it's not much use.

I've never seen an ibook do this, is it a hardware fautl or software?

Tried the start-up/x command and got to open firmware, but not sure what to do now, any thoughts?

TEG
Mar 10, 2003, 09:43 AM
Sounds like an extension conflict. Does the computer have OSX installed... If it does, hold down "X" after the starup chime. If not, try a HW Reset.

Following one of these two setups;

iBook (Dual USB), iBook (Late 2001) and iBook (14.1 LCD)

1. If the computer is on, turn it off.
2. Disconnect the AC power adapter.
3. Remove the battery.
4. Press and release the reset button (shown in Figure 2) located above the Audio/Video port on the left side of the iBook (Dual USB) computer by inserting the end of a paper clip into the small hole and gently pressing the switch once.
5. Wait 5 seconds.
6. Reconnect the AC power adapter.
7. Put the battery back in the computer.
8. Press the Power button to restart the iBook computer.

OR

iBook (16 VRAM), iBook (14.1 LCD 16 VRAM), iBook (14.1 LCD 32 VRAM), iBook (32 VRAM), and iBook (Opaque 16 VRAM)
For iBook (16 VRAM) computers and later models of iBook, there is no physical reset button.

1. If the computer is on, turn it off.

2. Reset the power manager by simultaneously pressing and then releasing Shift-Control-Option-power on the keyboard. Do not press the fn (Function) key while using this combination of keystrokes.
3. Wait 5 seconds.
4. Press the power button to restart the iBook computer.

I hope that helps, If not, and the machine in still under warranty, call Apple Care.

TEG

WinterMute
Mar 10, 2003, 11:50 AM
Thanks for the rep TEG, it seems it was a directories crash, I booted it from my iPod and ran the discWarrior CD, rebuilt the directories and then booted with extensions off, Norton tried and failed to resolve a media fault so I hauled the contents off onto a FW external and re-initialised the bas***d, student is currently re-installing and is a lot happier.

TEG
Mar 10, 2003, 12:23 PM
No Prob.

I had a similar problem when I had 10.0.3 on my machine. I just used Target disk mode, and was able to recover my data.

TEG