PDA

View Full Version : Black and White Xbox 360...


Pistol Pete
Aug 23, 2006, 02:35 PM
ok well heres the deal, on my tv my xbox 360 is only in black and white. I did it once and than did it more and more often until now it is only in black and white.

Weird thing is that it works fine on the other 2 tvs in the house and all my other consoles etc work fine with the tv.

I know this isnt a 360 support forum but I know you gamers on here are very knowledgeable.

Thanks for any help, I just want to play games again :(

MacRumorUser
Aug 23, 2006, 02:38 PM
Is the TV that it's black and white on is 50hz only

Th others maybe 60hz

(though I think this only applies to pal)
Maybe you've just got a dodgy cable?

SilentPanda
Aug 23, 2006, 03:10 PM
My only thought is... do you have one of the HD video cables for it? I know it has a switch to go back and forth between HD and non-HD (SD). Make sure it's being plugged in right of course but make sure the switch is on the appropriate mode.

You've probably taken care of all that but... it's all I can think of right now.

7on
Aug 23, 2006, 03:16 PM
Is it set on PAL?

Chone
Aug 23, 2006, 03:36 PM
All I can think of is a region issue (PAL), maybe your TV is PAL and would work with PAL Xbox360 games but you are using NTSC games and your xbox360 runs on other tvs because they are NTSC but the rest of your consoles run on the TV fine because they are multiregion consoles and games?

Sorry, I know, its all I could think of.

count chocula
Aug 23, 2006, 04:27 PM
sorry, i dont have any advice, but the same thing happened to me with my ps2. it just wouldnt display color on this certain tv. i never did figure it out. :confused:

Pistol Pete
Aug 23, 2006, 07:17 PM
yah eery game and dvd is B/W. even the startup of the 360 I mean everything haha.

when it first did it i jus turned everything off and on a lot and it worked every once in a while...

but now i have nothing...thing is when i try other tvs i dont change any settings or buttons i just plug it in...

im gonna take a look at the tv settings....thanks a lot!