PDA

View Full Version : Illustrator "include linked files" checkbox always ghosted!




eyeon
Aug 23, 2006, 03:04 PM
This has been driving me crazy.

In Illustrator CS2, I can't for the life of me figure out the logic behind including linked files while saving. Illustrator seems to completely randomly tick and un-tick that checkbox, and that line is almost always ghosted, so you can't change it. I like to always include linked files, but many times it just simply won't let me, and I can't understand why.

I usually "place" my raster image files, rather than dragging them over from another window, if that is of any help. Anyone know how I can get this to work in my favor?

Thanks in advance.



andr3s
Aug 23, 2006, 06:10 PM
sorry about my english:

just mark on the link checkbox in the place dialog box to make the placed files linked to the illustrator file not embeded in it.

Orlando Furioso
Aug 24, 2006, 06:41 AM
That is odd, I've never had that glitch on me before. I can see how it would be annoying.

When you are in the Place dialog box, do you have the Link-option checked before confirming your selection? You probably do, but I thought I would ask anyway. If not, your selections are already embedded.

You can double-check your files with the Links palette box. Embedded files have an icon to the right, linked files do not. Visually, your linked graphics will have an "x" through them.

marcusEting
Jan 18, 2011, 11:45 PM
If you decide to use linked images instead of embedding the files, and then if you rename or moved any folders where the linked files / resources are adobe will give you an error about "Could not find the linked file / Choose Replace to select another file or Ignore to leave the link unchanged"

If that happens you can either update the links one by one or update them all at one time. Here's the screencast for the latter method: http://willshouse.com/?p=1516

Good luck!