PDA

View Full Version : iMac 1GHz Audio-in problems...


Swinny
Mar 25, 2003, 05:02 PM
Hi all,

I've had my 1GHz iMac for a month now and am very pleased with it, however I've just plugged my guitar into the line-in port for the first time and Im having some problems.

Firstly...is it possible to turn on external sounds within OS X so that they can actually be heard? I can see the level indicator moving up and down, but no sound comes out. I found that using Sound Studio I could monitor the external input...however, this leads to my second question...

...There is a terrible lag, meaning actually playing my guitar through the machine is impossible...I tried fiddling with SoundStudio's latency settings, and all I got was a slightly interesting, but entirely unusable garbled sound.

So, can I actually hear my external inputs without using extra software in OS X, and how can I sort out the hideous latency problem? Is there another bit of software that might solve my woes? (the lag is the main annoyance!) (I've tried Peak LE, and the lag was even worse!)

Cheers for any help anyone can give.

(I'm running X.2.4 on a 1GHz iMac with 768mb RAM)

alset
Mar 25, 2003, 06:01 PM
Latency comes from software monitoring. Go to the Audio MIDI setup utility (/Applications/Utilities/Audio MIDI Setup) and check your settings under the Audio Device tab. Under Selected Audio Device choose "Play Through." This works with my external audio I/O, so it may work with your line in.

This should take care of both of your problems in one fell swoop.

Good luck,
Dan

Swinny
Mar 26, 2003, 02:42 PM
thanks for that Alset, unfortunately, still no joy...I can select Play Through in the Audio/MIDI setup thing, but still n sound comes out, and I'm unable to alter any of the other settings. :(

Really not sure what apple have done with this iMac (eMac at work has a similar problem)...not very chuffed at all if I can't do something as simple as play my guitar through a 1500 computer (something I was able to do with EASE on my 4 year old, 800 PC)...hopefully it's just me missing a button somewhere. Cheers for your halpe anyway :)