PDA

View Full Version : iMac G4 wont boot




pulsewidth947
Sep 13, 2006, 12:47 PM
Hello all.

We have an iMac G4 (dome. my favourite iMac design!) at work that's misbehaving. It wont boot up, or more correctly, boots up sporadically. What happens is I switch it on, it chimes then gets to the grey Apple screen with the spinny doo-dah. After about a minute the spinner stops spinning and nothing else happens.

I've booted up using a firewire drive and holding Option to select it. Sometimes this works, other times it crashes like before. I've connected it to another Mac (Mac2) in Firewire target mode and repaired the disk, nada. Tried repairing permissions on Mac1's drive, which crashes Mac2 after about 30 mins. DiskUtil basically says that everything on Mac1's drive has incorrect permissions.

I've tried a fresh install, reset the PRAM, run fsck, and I've tried pleading with it, which didn't work. That's about my Apple tech limits - one last thing I've just read about is resetting the PMU, which I'll try tomorrow.

Oh one more thing! I ran a hardware test and it said the video ram had a problem - disp/13/1 or something like that. But I think that's unrelated. Sometimes when on the boot drive select window I get some weird funky lines on the screen which disappear then reappear as I move the mouse.

I appreciate any help and sorry for the ultra-mega-long post ;)



aquajet
Sep 13, 2006, 01:50 PM
Faulty VRAM can absolutely cause this weird behavior. The only fix to this problem is likely a logicboard replacement. :(

pulsewidth947
Sep 13, 2006, 03:42 PM
Damn, sounds expensive. We have no applecare and are a College with next to no budget. Anyone know how much roughly GBP it would cost for Apple to replace the Logic Board?