PDA

View Full Version : Freehand EPS wrong colour in Quark




MacBoobsPro
Sep 21, 2006, 09:49 AM
:mad: This has REALLY pissed me off. For years infact, now I am so pissed off I am determined to figure it out.

The story goes...

I have a brochure I am working on in Quark. It is a 5 colour job as we need a bright orange colour and CMYK printed digitally just doesnt cut it. Anyway this fifth colour is Pantone 151 (orange) it is used quite liberally throughout the brochure n blocks of solid colour and type etc. I have a vector EPS drawn in freehand made up of Pantone 151 (exactly the same) but when I import it into Quark it is a total different shade to the Pantone 151 used in Quark. Technically the colours are exactly the same (151) but if i print it out on my printer as a test (yes i know its printed in CMYK) the two colours are still different. If i PDF the document the colours are different. Someone PLEASE tell me why!

This problem is not just limited to this job, it has plagued me throughout my whole career at various places and different macs. Im certain I am not doing anything wrong and I havent missed anything as I have spent days trying to figure this out on this job alone.

The EPS is drawn in Freehand is definately a spot colour as is the quark colour and is 'saved as' editable EPS. I then import to Quark. What am i doing wrong if anything at all. Does anybody else get this problem? I absolutely frickin hate Quark purely because of this issue but I dont know / nor have time to learn InDesign.

Please help.



Blue Velvet
Sep 21, 2006, 09:59 AM
For PDFs, print Postscript to disk using DeviceN colour space, then distill using Acrobat Distiller... try DeviceN for your colour printer as well.

It could be that the naming conventions are different in Freehand. Delete the PMS Orange in Quark, replacing it with whatever colour has come in from the Freehand EPS.

MacBoobsPro
Sep 21, 2006, 10:01 AM
For PDFs, print Postscript to disk using DeviceN colour space, then distill using Acrobat Distiller... try DeviceN for your colour printer as well.

It could be that the naming conventions are different in Freehand. Delete the PMS Orange in Quark, replacing it with whatever colour has come in from the Freehand EPS.

I checked the names were exactly the same too. Pardon my dumbassedness (trademarked :D ) but what does PMS stand for (keep it clean people).

What does DeviceN do? Ive been PDFing as AS IS.

EDIT: The EPS doesnt bring in any new colours because they are already in the Quark doc as Pantone 151.

Blue Velvet
Sep 21, 2006, 10:04 AM
Pantone Matching System... I think. ;) :D

MacBoobsPro
Sep 21, 2006, 10:09 AM
Pantone Matching System... I think. ;) :D

Well i deleted all the Quark 151 reimported the logo and 151 popped up in the Quark pallette so i reset everything that should be 151 with that one. But still the logo is different. :mad: I have a deadine looming too. :mad: :mad: :mad: :mad: :mad: :mad:

MacBoobsPro
Sep 21, 2006, 10:18 AM
The deviceN bit seems to have worked for the PDF so thanks v much for that.

However if i need to send out Quark artwork (not PDF) to a printers in the future I am still going to have this problem. Which BTW also happens on CMYK colours too. So please keep posting possible solutions.

The reason why I am so frustrated is because this doesnt happen all the time and this one at the moment I have actually copied and pasted the logo from a previous brochure where it actually worked, now it decides its not going to. At least the PDF seems ok and I can get this particular job sorted.

Please keep posting solutions/ideas thanks.

I WILL FIGURE THIS OUT!!!! :mad:

Dane D.
Sep 21, 2006, 10:31 AM
We have the same problem, most of our work is printed and color is always an issue. We researched this problem and found the following information. First, Pantone regularly reformulates their colors, that is why they what you to buy their swatch books often. Second, the version of the applications you are using is important. The Pantone tables are relative to the year the application was made. Hence if you are using an older version of say FreeHand and a new version of Quark, then quite possibly the colors will not match on screen. Third, if the printer is on top of things, they can usually help you out with your concerns about color matching. We learned along time ago that what you see on screen and what comes off a press usually are close BUT not perfect. As long as you build your files correctly, I wouldn't worry too much.

Blue Velvet
Sep 21, 2006, 10:32 AM
I wouldn't worry about it. It should all separate to the right plates anyway... if your printer and its software isn't postscript compatible you're going to get strange things happening.

If it RIPs for a PDF, it should be fine. If you've got Acrobat Pro you can check the separation preview to see if that's OK or run out seps on a laser printer.

Note: Do check your trapping carefully when using spots and process.

MacBoobsPro
Sep 21, 2006, 10:39 AM
I called the printer to see if it would be ok to send the PDF as it was. Technically correct but looking wrong. He said no it would be best to figure out the problem. Which sort of makes sense.

We are printing this (and a lot of other work digitally) so I guess it really does need to look right before we send.

Like I said this happens quite often but not all the time. This colour has worked fine before in the exact same logo. All i did today was copy and paste it (for ease) from an existing brochure into the new one I am doing. I dont think the app version is a problem - not with this colour anyway. Do you know much more about the app version and Pantones? I am running Freehand MX and Quark 6.5!

iGav
Sep 21, 2006, 12:02 PM
All i did today was copy and paste it (for ease) from an existing brochure into the new one I am doing.

Try re-importing it, not copying and pasting it.

MacBoobsPro
Sep 21, 2006, 12:48 PM
Try re-importing it, not copying and pasting it.

I have tried everything from redrawing from scratch to renaming the file. EVERYTHING! No one seems to know the answer and there is no logical explanation for it working sometimes and then not working another. The EXACT same file too. :confused: :mad:

iGav
Sep 21, 2006, 01:08 PM
Have you got Illustrator??? try importing and saving the logo from that and see if you still have the problem then, this will help diagnose if it is Freehand that is the problem (it is an old app after all) or whether it's Quark.

nova62400
Jul 15, 2008, 01:52 PM
On Mac OSX 10.4.11, Illustrator CS3 and QuarkXpress 7.3. Opened an EPS in Quark and the Pantones and CMYK colors both look terrible, the color is all wrong. I'd like to be able to send a screen capture to the client to preview, but that's impossible. I can export a pdf which looks fine but that isn't nearly as convenient, it's very slow actually. What am I missing here?

Blue Velvet
Jul 15, 2008, 01:57 PM
The lo-res preview of EPS files in Quark is exactly that.

Sending a screen capture isn't an ideal way of sending a proof at all, a lo-res PDF is far better. But if PDFs are out of the question, for whatever reason, export either a PDF or an EPS from the Quark page and rasterise it at 72 or 144ppi in Photoshop and send it as a JPG.

nova62400
Jul 16, 2008, 01:27 PM
True, a pdf is a better proof, but for a quick preview of work in progress I like to send screen captures. Quick being the operative word. What is really more disturbing is that during the design and layout phase I can't see the correct colors. I've switched between lo-res and full-res preview in Quark and the color is no better. I think I know exactly what the issue is, which is that Illustrator is not embedding a color profile no matter what I do, and I've tried every option I can find to make it do so. Therefore Quark doesn't know how to display the color. I'm going to keep researching that angle but I now doubt this problem is going to go away

MacBoobsPro
Jul 16, 2008, 01:39 PM
On Mac OSX 10.4.11, Illustrator CS3 and QuarkXpress 7.3. Opened an EPS in Quark and the Pantones and CMYK colors both look terrible, the color is all wrong. I'd like to be able to send a screen capture to the client to preview, but that's impossible. I can export a pdf which looks fine but that isn't nearly as convenient, it's very slow actually. What am I missing here?

Wow this is an old thread. :D

It almost sounds like your colour profile in Quark is different to Illustrator. CMYK in Illustrator (default?) and RGB in Quark so ALL your colours look different. My problem was the same colour was being reproduced differently in the same document. Which by the way still printed wrong :p However I have solved the problem by migrating to InDesign and Illustrator. :)

InDesign is VERY easy to pick up if you know Quark. If its possible start producing work with InDesign. Quark just seems to get worse every year.