PDA

View Full Version : older G4 having weird problems with target mode




elskeptico
Sep 29, 2006, 11:17 AM
I'm trying to get my old G4 to boot in target disc mode, so I can transfer my account to my new Mac Pro, but it's not going so smoothly.

I never get the firewire symbol on screen as usual, and just goes to a black screen instead when holding down T. The disc mounts, but when I double click on it, I get the spinning ball of death. Sometimes it allows me to open the main directory, but if I go deeper than that, it's SPOD.

For now, I'm only testing this with a borrowed G5 (as host). I haven't started up the MacPro yet because I want to be able to transfer accounts in the setup. Both my old G4 and the test G5 are running 10.3.9.

Any clues? :confused:



yellow
Sep 29, 2006, 11:20 AM
HD problems? Tried running fsck or Disk Utility (from your installer DVD)?

zwida
Sep 29, 2006, 11:21 AM
I had the same issues with my Dual 2.5 GHz G5 last week. I worked with a Mac tech for a few hours to resolve before giving up amid curses (and spending the next 12 hours reinstalling EVERYTHING from scratch). :(

Good luck...

yellow
Sep 29, 2006, 11:27 AM
Strange.. Target mode is a function of the BootROM, and shouldn't have anything to do with the OS install, other than if it's having problems with the disk itself.

Mr. Anderson
Sep 29, 2006, 11:29 AM
I have an old G4 as well and it won't do it either. I got around this by setting my quad G5 in target mode for the G4 and transferring them that way. The G5 disk showed up with out an issue on the G4.

I hope this helps.

D

elskeptico
Sep 29, 2006, 11:32 AM
I'll try the disk utility thing.

zwida's experience sounds like a nightmare...

Maybe it would be easier to just clone my drive to a firewire disk and do the transfer from that? I've heard that works.

MIDI_EVIL
Sep 29, 2006, 06:04 PM
I had this problem on a Dual 450 G4.

I got around it by adding a FireWire PCI card.

Rich.

cromeyellow
Oct 21, 2006, 06:10 PM
I have a dual processor G4 trying to transfer to a new MacPro on initial startup.

I get the transfer mode with the floating firewire symbol, but this transfer has been going on hours now. At least three times the firewire stops bouncing and I have to hard restart the old G4.

And now it's been stuck on transferring the files to support applications for the longest - says only 10 to 15 mins left, but will not finish.

Anything like this happen at your end?

elskeptico
Oct 23, 2006, 12:06 AM
I could never get my G4 to sucessfully boot into target mode, so I used Carbon Copy Cloner to clone my G4's drive to a clean Firewire drive, then plugged that into my Mac Pro during initial setup, pointing it to the firewire drive as if it were my old G4. Worked fine.

ljones
Oct 23, 2006, 11:20 AM
I had no troubles with my G4. used it to copy my main user account, and used the second ethernet port to copy over the other items. Now the G4 is virtually a server to backup items to.