PDA

View Full Version : Ok so once again I feel like a duffas ...GIMP question




Cowinacape
Oct 15, 2006, 04:40 PM
Hey everyone,

Hopefully a simple question, with a even simpler answer :D I just d/loaded GIMP 2.2.11 and installed it to my applications folder, as well I drug the accompanying "Turn On X11 Focus Follows" app to the same directory.

But everytime I start up GIMP (or try to at least) I get a error message of "Missing X11" blah blah blah telling me it needs the X!! from the OSX install disk. I have tried just about everything I can think of to get GIMP up and running, but no luck. I am about to do a reboot, after I post this and see if that helps.

I am running OSX 10.4.8 - if that helps any? Any toughts on how, or what I should be doing to get GIMP to start up?



psychofreak
Oct 15, 2006, 04:47 PM
You have to put in your OSX install disk 1 (came with your machine), search for x11 in spotlight and open the package that comes up.

You can afford a Mac Pro, but not Photoshop...pourquoi you get it?

Cowinacape
Oct 15, 2006, 04:49 PM
Thanks pyschofreak, I'll give that go!, Thanks for the help!

tominated
Oct 16, 2006, 01:36 AM
when you put in the disc, the window will come up and when it does (this is what got me) scroll down an there will be something like optional installations. It will be in there

Cowinacape
Oct 16, 2006, 03:24 AM
Thanks peeps! Worked wonders, my bad if I had read the readme with GIMP,a little closer, I would have caught on a quicker. :rolleyes: i was confusing the X11 script in the installer for the X11.app.

Thanks for the help, greatly appreciated!