PDA

View Full Version : ibook 'dragging' after install of new dimm




yellow bear
Oct 26, 2006, 06:07 AM
Please see: http://forums.macrumors.com/showthread.php?t=243868

Ok, I have installed the new memory bought from mac (512mb) but now am having problems, the laptop seems to have some sort of 'drag' going on, everything I do shows up a little later than when I did it a few mintutes ago it even went to an extreme of almost crashing it was so slow, it had a kind of 'strobing' effect, I couldn't do anything so restarted and now it's just a bit slow. I followed the instructions very carefully and did not do anything different from what they said.

The new dimm is showing on the computer, but whats going on!

Also-now my airport card seems to be non-existant!(I guess that means I havent plugged it in properly?)

Any suggestions?



mad jew
Oct 26, 2006, 06:25 AM
It could be a bad stick of RAM. Maybe take it out and see if things get better. If they do, then take the RAM back and try to get a replacement. :)

GraphicUmp
Oct 26, 2006, 09:36 AM
To plug in the AirPort card on an iBook, you have to push it until you hear TWO clicks.

Open Utilities > Activity Monitor and see what's using the most CPU time (that's what causes the strobing/slowdown effect).

Also, have you tried an Open Firmware reset?

Reboot and hold down Cmd-Option-O-F until a grey screen with black type shows up (that's the letter O for Open).

Then type at the prompt:
reset-nvram

at the next prompt type:
set-defaults

at the next prompt:
reset-all

it'll say something like "flashing xxxxxx" etc and reboot. Often when you install new hardware you have to clear the PRAM and NVRAM for the computer to recognize it correctly.