PDA

View Full Version : Dual 2.0 G5 Grey screen!




SaNChEzZ
Oct 28, 2006, 01:18 AM
So I got this PC from work, and it was used on a daily basis by customers (Anywhere from somebody that doesn't know what a mouse is to graphic designers) I bring it home, go buy a copy of OSX and try to install that to remove the stupid work software.

Upon rebooting it at home, I get the grey screen either blank, with a folder and finder face on it, or a folder with finder face, that changes to a question mark. What does this mean and how can I fix it? Any information would be greatly appreciated.

Oh, also I've tried: New ram, New HDD, PRAM reset, cmos clear, pretty much everything. And I can't figure out how to remove the CD-ROM itself. (Not the disk, the whole enchilada)

Thanks!



Jasonbot
Oct 28, 2006, 01:31 AM
HAve you tried booting from the OS X DVD?

mad jew
Oct 28, 2006, 03:22 AM
Yeah, it can't find the System Folder for some reason. You can either start up holding OPTION to be shown a list of possible System Folders (and you might be able to then select the hard drive from a splash screen), or as Jasonbot wisely says, you could boot from the OSX discs by holding C at startup when the discs are in the optical drive. It might be a good idea to do a complete reformat (with Disk Utility on the OSX discs) and reinstall since it's a used machine. :)

SaNChEzZ
Oct 28, 2006, 03:31 AM
Yeah, I've tried all that. Tried C, Tried Shift, Tried option, tried cmd+opt+P+R tried every key combo in the book, and still nothing. I got a bit of advice to try to boot from an external CD rom, but I know this one works because I used it at work :p

Thanks for all the info, I'm gunna try what I've done once more, and if that doesn't work external CD-rom is next.

mad jew
Oct 28, 2006, 04:00 AM
So is it not even booting from the CD/DVD? Have you got a wired keyboard?

Jasonbot
Oct 28, 2006, 04:41 AM
Try replacing the hard disk with one that has OS X on it? This is a mission but maybe you should just reformat? Logic Board failure??

SaNChEzZ
Oct 28, 2006, 11:27 AM
Okay, so by some act of god, I held option while booting last night, and viola it worked. It booted up to the password screen (HUGE lock and arrow) Luckily I am the IT guy for work, so I have a list of passwords, one of them being the firmware password.

I am posting from the mac right now, and would like to thank you guys for the input. Have a good day, and no I don't know how to use this thing (Yet :p)

mad jew
Oct 28, 2006, 07:40 PM
Excellent work. To make sure this doesn't happen again (hopefully), head to System Preferences and in the Startup Disk section, select the Mac OSX folder on your hard drive. :)

SaNChEzZ
Oct 28, 2006, 07:52 PM
Awesome, thanks again guys. I was lolin @ your name, btw. Being Jewish myself I got a good laugh!

mad jew
Oct 28, 2006, 07:55 PM
Haha, thanks mate. :D

Having said all that, it might be a good idea to do a system reinstall. As with any used machine, it's good to get a fresh start. :)