PDA

View Full Version : Album Cover Scroll Display Issues




brian928
Nov 1, 2006, 01:34 PM
I'm re-posting this from the Mac Help Forum, i'm afraid i made a newbie mistake by posting there...perhaps this forum is more appropriate SO...hopefully someone can help me. I've got my fingers crossed...

Guys, I'm desperate for help here..i've tried everything, making updates manually to quicktime, etc....looked all over the forum...can't seem to find anyone having the issue i am.

In the album flipcover scroll feature, the album cover will not display properly, none of them will....i've attached a picture.

1. is anyone else having this problem?
2. is there a fix for this? if so, any help would be greatly appreciated...

Sorry for the huge pic but i wanted to make sure you could see my issue. This is SO frustrating.


http://static.flickr.com/115/285965325_c4730a4903_o.jpg



archosage
Mar 2, 2007, 11:35 AM
I'm having a similar problem with my itunes except that the cover flow won't load for 30+seconds, neither will my video playback in itunes. Anyone have any help for these problems? I was able to find none through search.

theLimit
Mar 2, 2007, 02:20 PM
That looks suspiciously like a video card driver issue. I would suggest updating your drivers to the latest version.

shunpike
Mar 3, 2007, 07:00 AM
i had a similar thing but not quite as bad... if you update your drivers and makes sure that you have a good amount of space (15% free) on your primary hard drive it should work fine.