PDA

View Full Version : Read Threads


dpaanlka
Nov 4, 2006, 03:02 AM
Lately, quite frequently (about 50% of the time) threads haven't been marking themselves as being read in my control panel, even after I've read them.

Mitthrawnuruodo
Nov 4, 2006, 03:32 AM
Try deleting your cookies (and then log back in). That usually helps.

But, you're right, it does happen quite frequently. Has some of the last two upgrades of vB messed with the cookies...?

Edit: And right now it seems it's time for a new cleaning of the cookie jar:

61351

Edit2: Yepp, cleaned out old cookies, logged back in, re-read the thread, and voilà:

61352

A bit tiresome, but it usually works... :) for a little while... :(

Doctor Q
Nov 4, 2006, 09:08 AM
Perhaps its a leftover side effect of this and this, problems we believe we fixed.

Mitthrawnuruodo
Nov 4, 2006, 10:01 AM
^^ I'm not so sure about that. It's been going on for a while (i.e. from before the latest vB upgrade) and happened again today (as you can see from my post above).

dpaanlka
Nov 4, 2006, 10:01 AM
Sometimes I have to read a thread like 3 or 4 times before it goes away!

Lau
Nov 4, 2006, 12:27 PM
I've this for ages — it'll happen for a day or a couple of hours, and then other times it'll be fine. It's annoying, but a good workaround I've found (if you browse the forums the way I do) is to hit New Posts, read all the threads you want to, then go to Quick Links and select Mark Forums Read.

Above that is Today's Posts, and I usually hit that afterwards and read any new threads that have slipped past since I last pressed it, and then New Posts works for just the posts after that.

I find I have to browse like this for a day or so at times. It just seems to work intermittently.

WildCowboy
Nov 4, 2006, 12:33 PM
some stuff

That's exactly what I do as well.