PDA

View Full Version : My powerbook has stopped booting!




bigbossbmb
Dec 2, 2006, 01:34 AM
during startup, my powerbook will shutdown during the gray screen...

I've tried booting from an external drive. It goes to a gray screen without an apple logo.

I've tried putting it in Target disk mode (to get my files off). But it won't mount on my desktop.

Also tried resseting the pram as apple's troubleshooting suggested. nothing different

I need any help or suggestions you have to offer. Thanks



CanadaRAM
Dec 2, 2006, 01:43 AM
Your first step should be to boot from the original OSX CD/DVD that came with it. hold the "C" key down to force it to boot from the CD.

Does it boot?

Second, if it boots, choose "Disk Utility" from the Installer menu at the top of the machine, and then can you see the name of your hard drive on the list on the left?

If you can choose the name of your hard drive, can you now do a Repair Disk operation?

What was the result?

bigbossbmb
Dec 2, 2006, 11:54 AM
Yeah, that was the next thing I did after posting. I click on the hard drive and tried to repair disk, but it came back with an error part-way through. The formatted name of the drive is grayed out on the left hand side, so it is obviously not mounting (the 'mount' button is enabled, but nothing happens when it is press).

CanadaRAM
Dec 2, 2006, 11:57 AM
Good news is -- your machine boots, so its not likely a logic board problem. Bad news is you likely need a new hard drive.

bigbossbmb
Dec 2, 2006, 12:14 PM
The report in the text box of Disk Utility reads:
Checking Catalog file.
Keys out of order (in red)
Rebuilding Catalog B-tree.
The Volume PowerBook could not be repaired (in red)

I've got another 2.5" drive lying around...Do you think I'd be able to get the info off of this drive if i put it into an enclosure or is it completely toasted?