PDA

View Full Version : Mbox Issues




cnnmusick
Dec 3, 2006, 03:09 PM
I was able to get at least 3 to 4 hours of recording through my "brand new" Digidesign Mbox2, using a AKG Perception 200 Condensor Mic on a Powerbook G4. I went to bring up my previously recorded session and record some more, my first issue was I saved my sessions on an external drive in whivh it would not let me bring up the file with the audio files. It would say, file was saved on a "transfer" and I must set my external drive to 'playback' or 'record' in the "workspace" option. Secondly now whenever I hit the 48V for phantom power for my microphone to record the Mbox will cut on and off until I turn the 48V phantom power off? Can someone explain to me what may be the problem I am having?



zimv20
Dec 3, 2006, 03:38 PM
regarding the phantom, your mbox sounds like it's broken. have you tried the other channel?

dunno what's up with the xfer session. can you detail how you created your session, including parameters? is the session file in the same folder as the Audio Files folder?

cnnmusick
Dec 3, 2006, 04:23 PM
regarding the phantom, your mbox sounds like it's broken. have you tried the other channel?

dunno what's up with the xfer session. can you detail how you created your session, including parameters? is the session file in the same folder as the Audio Files folder?

I just purchased my Mbox last Thursday from the Guitar Center, so I really hope it i snot broken, Lol. I saved the session in my Mybook External Drive. I created it with Stereo Wav file.; When I go to open the file from my external drive it says:

"This session is saved on a volume set to "Transfer" only.
If permitted, set the volume(s) in quetion to "P" (Playback) or R"R (record) in the Workspace.

Otherwise, choose OK to save a copy of this session and its media to a valid volume. The session copy will automatically open from choosen location."

So to just re record the whole session and that's when my Mbax will only stay on for recording when the phantom 48V button is not pushed in; but once I push it in, it will cut on and of every 3 seconds or so. SO my main concern is could that be a power issue through the USB chord to nmy Power book, or a problem with teh Mbax itself?

cnnmusick
Dec 3, 2006, 04:25 PM
by the way thanks for the response! I'll be waiting for your next...

zimv20
Dec 3, 2006, 04:43 PM
in general, the mboxes are built to run off bus power, but you may want to search around the web to ensure that others are able to run like that w/ your configuration. if so, i'd take it back to GC and tell them the symptoms.

regarding transfer mode, is your external drive formatted HFS+?

cnnmusick
Dec 3, 2006, 04:46 PM
Not what that is or how to Configure it that way? But as it stands no.

zimv20
Dec 3, 2006, 04:52 PM
when you format your drive, you have to pick what kind of filesystem to use. for PT on osx, you need HFS+, which is really the filesystem you should use for all your mac drives.

if it's formatted for PCs, like NTFS, i think PT on osx won't see it as a real session and files, and end up putting you in transfer mode (i.e. when you grab a drive from a PC-based PT setup, you can transfer the files to another drive [formatted HFS+], but you can't work directly with those files). i think that's a possibility here.

if it is, you'll have to reformat the drive for HFS+ using Disk Utility.

cnnmusick
Dec 3, 2006, 04:54 PM
Great! I'll try that and see what happens.

cschreppel
Dec 5, 2006, 10:50 AM
Regarding the setting on the drive:

Go to the Workspace window and you'll see all available drives. There's two columns - A and V (stands for Audio and Video). Under each of these, you'll see T - transfer, R - record, P - playback. Pro Tools is known for switching your drive to Transfer only from time to time. It is usually just a simple matter of changing it to Record (R).

If this doesn't work - back everything up and reinstall Pro Tools - that seems to be the only workaround I've found if it doesn't allow you to switch it.

Not sure about the 48V thing though...seems like the circuitry may have been reversed or something - power short? Also, make sure that the mBox is plugged into the left USB port...I know that's been an issue with people I've spoken with.

zimv20
Dec 5, 2006, 11:18 AM
Go to the Workspace window and you'll see all available drives. There's two columns - A and V (stands for Audio and Video). Under each of these, you'll see T - transfer, R - record, P - playback. Pro Tools is known for switching your drive to Transfer only from time to time. It is usually just a simple matter of changing it to Record (R).
oh, good tip. i didn't know about that.

ivan duke
May 2, 2011, 07:15 PM
Post number 9 fixed my problem thank you cschreppel I was afraid I had a bad hard drive