PDA

View Full Version : Please help! Urgent!!!


GyroFX
Mar 1, 2002, 04:11 AM
Ok...this is pretty bad. Unless i'm a total mornon. Tonight, a friend put a burned dvd from Thailand into my Dual Ghz. and try to play the movie. Not only did the disc image not show up, but later, the drive could not even be read by the computer. The DVD is still lodged in my super drive. As there is no force eject hole, i don't know how to get the disk out. I tried changing from OSX to OS9, and when i did, the computer just started up with a blank screen...idle. The computer keeps trying to read the damn disk, and nothing i do is helping the situation. I have no idea as to what to do. It just sits there, idle trying to read the disk...and that's it. I need help quick! I'm writing this message on my friends PeeCee...since it's the only thing working for now...:(

irmongoose
Mar 1, 2002, 04:19 AM
try pressing the mouse button for a long time while starting up.




irmongoose

GyroFX
Mar 1, 2002, 04:21 AM
hmmm...i haven't tried that yet...but the start up sound doesn't come up...it's like my system died...but i'll try it

GyroFX
Mar 1, 2002, 04:38 AM
yikes....i finally fixed it. Since there wasn't a eject button, i used my lamp to search for a place where I can stick a paper clip into the tray. Finding nothing, i decided to push to rotor that moves teh tray in and out. THAT worked...i manually pushed the tray out by moving the roter that moves it. After the disc was dislodged, everything went back to normal. I just hope this helps out other people who may encounter the problem. This is pretty much the only thing Apple F*&^ked up on...not having a manual eject hole/key. hope this helps...

GyroFX....the happy camper now :D

kishba
Mar 1, 2002, 05:40 AM
there's a paperclip hole (manual eject) hole in my superdrive. at least that's what i think it is

i have to slip the cd faceplate down to get to it (no big deal though)

Apple usually enjoys hiding these holes so they don't mess with the computer's overall look. :)

Taft
Mar 1, 2002, 08:12 AM
Since Apple uses other people's parts for all of their components (including optical drives) they all have paperclip holes somewhere on them. The possible exception are the slot loading drives, but I'm really not sure about those.

Also, starting up while holding down the mouse button or pressing the eject key (f12) repeatedly at startup will almost always work. Give it a shot next time. And if your system isn't reacting well to a CD, try opening Disk Utility and ejecting the disk from there. I've had better luck getting rid of bad/pesky discs by ejecting them from Disk Utility. You might be able to save yourself a restart.

Matthew

Mighty Mac
Mar 1, 2002, 08:35 AM
Slot loading drives have a papper clip whole on the right if you move the cd cleaning foam from the top. You will be able to see the whole

eyelikeart
Mar 1, 2002, 09:59 AM
damn I'm late on this one....but I was going to suggest using the old paper clip routine! :p

StealthRider
Mar 1, 2002, 10:36 AM
if you don't mind it taking a little longer, then when you start up hold down option+apple+o+f. This opens the firmware. In the prompt field that comes up, type eject dvd or eject cd. This should override the drive firmware and open the tray.

eyelikeart
Mar 1, 2002, 11:51 AM
Originally posted by StealthRider
if you don't mind it taking a little longer, then when you start up hold down option+apple+o+f. This opens the firmware. In the prompt field that comes up, type eject dvd or eject cd. This should override the drive firmware and open the tray.

yeah....but for someone who isn't familiar with open firmware....it could freak him/her out!!

that is, of course, if that person doesn't really understand what it is....

I know the first time I ever saw it I was pretty perplexed!

GyroFX
Mar 1, 2002, 04:03 PM
thanx for all the suggestions! I wasn't really sure where the hole is... and i did push the mouse button and eject button and f12 and so all the other stuff. Nothing worked for me probable because i tried to start the machine in OS9 mode and gave me this screen that's just blank on start up. This machine is only 2 weeks old i didn't really know how the drive was set up so my method was the only way for me. But thanx for all the help you guys, i'll try it when this happens again (hope not) :) laters

AlphaTech
Mar 1, 2002, 04:31 PM
You can always use the held mouse button to eject upon startup. I have successfully used this on everything from a beige box up the the newest G4 (tower and laptop). I haven't tried the button under the tackpad on the laptops, but imagine it would function the same.

Typically, I do that as soon as the screen goes black, hold down the button and wait for the media to eject.

mymemory
Mar 1, 2002, 06:41 PM
There is always a paper clip hole in the Macs, that is a standart I think. My G4 has it, I just have to pull the little blue door and there is, including a volume control and a head phone jack (like a PC how terrible :eek: ).

Beej
Mar 1, 2002, 07:12 PM
Oh there it is...

I hadn't looked hard for it before, but I didn't think there was a paper clip hole in the superdrive on my new quicksiver. But I just checked it and there it is. It's just hard to see because the drive is black.

Phew, I thought I was going to have to throw out all my straightened paper clips!

AlphaTech
Mar 1, 2002, 07:18 PM
I was digging through a couple of boxes of 'junk' a while back at work and found a neet little tool. It has a small plastic handle and then just a small diameter rod. It is just the right size to fit into the eject hole in optical drives. I usually only use it to check drives for cd's without powering them up. It's faster to just pop open the drive then wait for the system to power up (especially if you think you left a disc in the drive :rolleyes: which I have done on occasion :D).

I don't know if anyplace sell these, or if it was in a tool kit that was purchased at some point in the past 10 years or so. It does come in handy though.

eyelikeart
Mar 1, 2002, 07:34 PM
but paper clips are practically free! :p

AlphaTech
Mar 1, 2002, 07:41 PM
So was this.... it was a 'found' item :D