PDA

View Full Version : ipod won't restore




nukiduz
Dec 18, 2006, 11:40 AM
hi there. i have a 2nd gen 4gb ipod nano that need to be restored. or at least that's what it shows on the screen when i try to turn it on. however, i can't. the restoring progress bar freezes up here (see image). i tried formatting the ipod with disk utility before this but it didn't help. any thoughts? thanks
http://nukiduz.googlepages.com/Imagen2.png



mad jew
Dec 19, 2006, 06:09 AM
Did it format correctly (without errors) in Disk Utility and what format did you use? Have you tried a different cable and port? :)

nukiduz
Dec 19, 2006, 06:48 AM
thanks for the repply. i tried formatting with mac os plus, ntfs, fat32.... and it all went fine. i didn't try to change usb port though but i don't think it'll work. i'll try later.

mad jew
Dec 20, 2006, 03:52 AM
So you've tried this on more than one machine, then? AFAIK, you can only format as NTFS from a PC. If that's the case then trying a new port probably won't help. Trying a new/different cable might though (if possible). :)