PDA

View Full Version : Problems with an eMac




ghall
Dec 29, 2006, 11:45 AM
Okay, I have this eMac that I'm working on (I'm a sort of freelance Mac tech support guy), and it has this strange problem I have never seen before. Basically, when you turn the computer on, the startup chime plays, but nothing happens after that. The screen stays blank. After a few tries, it starts up. So I checked the system logs, and there's an error in the logs that says:

Dec 29 12:37:36 [owners name]s-Computer /Applications/iPhoto.app/Contents/MacOS/iPhoto: The function CGSDictionaryObjectForKey is obsolete and will be removed in a Tiger update. Unfortunately, this app, or a library it uses, is using this obsolete function, and is thereby contributing to an overall degradation of system performance.



ghall
Dec 29, 2006, 01:28 PM
Yay. I solved it myself. No idea what I did, but it worked.

bungiefan89
Mar 11, 2012, 01:22 AM
I don't mean to troll by necro-bumping here, but... I've had the exact same problem with an old eMac at home. If the OP or anyone else could explain how to solve this problem, I'd really appreciate it! :D