PDA

View Full Version : iPod Shuffle 2G - killing my USB ports




shidoshi
Jan 10, 2007, 01:22 PM
So, I got a 2G iPod Shuffle from my lovely fiance for Christmas while visiting her in Japan. User her Mac to get at least some music on it, and just got back in town yesterday, so today was my first real chance to try hooking it up to my own machine.

Ran into an update for the Shuffle, which I was happy to see, because I swear I've had problems with this thing recharging properly. Got the update installed, and now... if I try to use the Shuffle, it kills whatever USB port it was attached to. Sometimes it does an initial connection, sometimes not, but I noticed that after a short period of time that the Shuffle was no longer being noticed as being connected. I then realized that NOTHING connected to that USB port was being recognized or even powered properly. This freaked me out at first, thinking that my USB port had been totally fried, but it was back up and working after a restart. It wasn't just a specific USB port, though - I've had the same issue with both USB ports I tried.

This is all happening on a G5 iMac.

Has anybody who has performed the update run into the same issue? Or, for those of you with a 2G Shuffle who haven't updated yet, you might want to have a bit of hesitation. (Unless I'm just horribly unlucky and I'm the only person who will end up having this problem.)



prograham
Jan 10, 2007, 01:35 PM
Wow. That sounds horrible. Sorry to hear it.

yogamonkey
Jan 14, 2007, 07:44 AM
Did you sort this problem out Shidoshi?

I am having the same difficulty with my 2G shuffle. Battery went dead yesterday so I plugged it into my G5 iMac and nothing happened. I swapped it into another USB port and it came up with the message that the device was drawing too much power and the USB port would be deactivated. It's working ok now, but I still have a dead shuffle!

Can anyone help?

thejadedmonkey
Jan 14, 2007, 08:56 AM
Did you sort this problem out Shidoshi?

I am having the same difficulty with my 2G shuffle. Battery went dead yesterday so I plugged it into my G5 iMac and nothing happened. I swapped it into another USB port and it came up with the message that the device was drawing too much power and the USB port would be deactivated. It's working ok now, but I still have a dead shuffle!

Can anyone help?

That sounds like the shuffle is shorting out and causing it to draw too much power, I'd talk to Apple about it, as it's definitely not supposed to work like that.

MacPanda
Jan 14, 2007, 01:23 PM
don't know if this is related but i had this problem with an 2nd gen ipod shuffle that i just switched at the genius bar for a new one. When you plug it in it would appear in itunes then when you drag the files to update it says the shuffle is plugged into a low power port and itunes can't update it (plugged right into the back of the mac mini) - then it deactivates the port and the port becomes dead until you reboot it. It is so annoying but i got one switched over. When it does that the flashing yellow light on the top starts acting wierd and it gets real hot. All good now tho with the new one.

best of luck

macpanda

jagamon
Mar 26, 2009, 02:04 AM
Very similar problem here. I've got a 1Gig shuffle (less than a month old) that just started killing my USB ports. It doesn't do it all the time, thank God, but I've lost 2 already. The light comes on (in a good port) but the thing doesn't register in My Computer (Yeah, that's right - it's a PC) or in iTunes, although it WAS working in iTunes earlier today. As soon as I disconnect it from the PC it does absolutely nothing.

California
Mar 26, 2009, 02:11 AM
Does your G5 iMac have USB 2.0?

I think the earlier G5's only had USB 1.0. I believe that only the later revision had USB 2.0...

P.S. I DID NOT REALIZE THIS WAS A TWO YEAR OLD THREAD.

Nor did I realize Jagamon was running the shuffle on a PC.

A PC? Jag, I haven't even put my fingers on a PC Windoze computer more than five times in twenty years. You need to talk to your PC manufacturer OR you could actually call Apple since you still have some warranty on the new shuffle, I believe.

PCMacUser
Mar 26, 2009, 04:31 AM
A PC? Jag, I haven't even put my fingers on a PC Windoze computer more than five times in twenty years. You need to talk to your PC manufacturer OR you could actually call Apple since you still have some warranty on the new shuffle, I believe.
Don't bother calling the PC manufacturer - it's probably the Shuffle causing the problem. Contact Apple. Apparently their customer service isn't too bad.

millerj123
Mar 26, 2009, 08:40 AM
Don't bother calling the PC manufacturer - it's probably the Shuffle causing the problem. Contact Apple. Apparently their customer service isn't too bad.

It isn't bad, but it does take time. I have a 1gig 2nd gen shuffle, got my wife a 2gig 2nd gen, and then two refurb 1 gigs for my boys. One of the refurbs wouldn't load more than 2 or three songs and then crap out. I tried it on both my wife's PC and my mini, and although the other three work beautifully, the 4th just wouldn't. It would freeze iTunes on the PC, and the best I can describe is that it wasn't happy with iTunes on the mini.

It took about an hour on the phone going through modifying registry settings and running an update fix, and eventually Customer service said they'd send a replacement. I did get a warning that if they didn't determine it to be a hardware issue, that I'd get charged full price for the replacement.

Queenredspecial
Jan 17, 2010, 03:55 PM
Don't know if anyone is still reading this thread...

But I have just had a similar problem with my ipod shuffle 2nd gen. not being recognized by my macbook pro 1st gen os 10.4.11. The ipod itself flashes orange and does not react to my computer. I unplugged it, and my computer crashed -- (that scary grey curtain coming down, which i hardly ever, ever see...) So I restarted again, and no luck.

Any ideas?