PDA

View Full Version : ah, can someone tell me what happened?




Mr. Anderson
May 15, 2003, 09:01 PM
I had 98% of a gromacs WU done according to the stats, but then I checked back and it was still at 98% a couple hours later. So I ran 'top' in a shell and no Folding ap was running.

typed 'start' thinking it somehow got stopped and it reset the whole thing!!!!!

here's the logfile..


*------------------------------*
Folding@home Gromacs Core
Version 1.47 (May 5, 2003)

Preparing to commence simulation
- Ensuring status. Please wait.
- Looking at optimizations...
- Working with standard loops on this execution.
- Previous termination of core was improper.
- Files status OK
- Expanded 510125 -> 2524929 (decompressed 494.9 percent)

Project: 909 (Run 30, Clone 0, Gen 1)

Entering M.D.


anyone else have this problem? What can I do to prevent it from happening again?

D



eyelikeart
May 16, 2003, 07:49 AM
On my iMac I was at 47% two nights ago...I'm nowhere near any higher right now. On the DP at work it's the same thing, just kinda there. I've lost so much time and have barely accumulated anymore than 33 points in a friggin' week on 3 machines!! I'm to the point that I'm not even looking at my progress anymore, just checking the terminal to make sure it is, in fact, running. :(

Mr. Anderson
May 16, 2003, 08:34 AM
actually I went to a terminal window and typed 'start' and the process started up again - don't know why it closed in the first place.

That's of more concern if the new terminal version is crapping out on us regularly. Huge productivity loss.

Oh, and it picked up where it left off and finished a while later.

D

eyelikeart
May 16, 2003, 10:38 AM
ah...I see now.

I don't know then. I'm finding that the folding isn't very productive, maybe it's that I'm getting huge proteins to crack? I checked the DP a little while ago, and it's now at 73%, was 40%-ish a couple days ago.