PDA

View Full Version : ipod not displaying album art but itunes ?




robPOD
Jan 19, 2007, 10:43 PM
Hi ive been having trouble with my 5th gen 30gb ipod.
Recently i went through my ipod and updated all the songs that didnt have album art by getting the pics of amazon and putting them onto the song the way your suppposed to.
but when i go and play the song on my ipod theres no album art!
its pretty annoying as only about 1 quarter of the song i gave album art have it. but when i play the song in itunes (on my windows vista laptop) they have album art \
so any way to get the covers it already has to display on my ipod not using the itunes music store sync method would greatly be appreciated.:)



EricNau
Jan 19, 2007, 10:45 PM
Do you have "display album artwork on your iPod" checked under the 'Music' tab in your iPod preferences?

ChrisMP
Jan 28, 2007, 02:23 AM
That's not the issue. This seems to be a new problem. After a year of no problems (with a 5G 60Gig iPod), it is losing album art. Occurs on both music bought from iTunes, and loaded from my own CD's. that which was there now is gone, although still on iTunes.

Must be an issue with the latest itunes iteration. Maybe a problem with the itunes laodign from itunes store? But I wouldn't have thought it a problem with music bought from iTunes.

Chundles
Jan 28, 2007, 02:25 AM
The only time I've experienced this problem was when downloading album art from the iTunes Store itself - album art from there isn't attached to the music file itself - it's held in a folder.

Once I dragged the artwork to the desktop, selected the song and chose to erase the downloaded artwork, then copied the artwork on my desktop back into the appropriate field in the Get Info window did it copy correctly to my iPod.

lozanoj83
Jan 28, 2007, 07:43 PM
Id say try using the get Album Artwork feature...
other than that... try restoring your iPod?

ChrisMP
Jan 31, 2007, 10:48 PM
Damn. I should have thought of that. Worked a treat. Restoring the iPod, that is. already had the get album artwork turned on.

Glenn76
Feb 5, 2007, 07:58 AM
Hi,

I have a similar problem. I do have my album artwork displaying in the setting where the covers are displayed small on the left with the title, artist, album information right next to it. SOmetimes the correct image is displayed, more ofthen it shows an image belonging to a different artist,
Plus, as soon as I hit the select button to view larger images, the full screen stays empty, except for the outline.

Yesterday it would display the incorrect artwork, even though the correct artwork showed in the small version, today there are no large images at all.

Any thoughts on this?