PDA

View Full Version : Ensigns New Website


Ensign Paris
May 19, 2003, 08:06 PM
Hey, Some may remember my old personal website, all in blue, rather uniform design, well, today I am announcing all new fluid gw website, its much more more advanced, even if it at the moment is still under construction, but I am building it in modules, so therefore, today I announce two modules and the front page.

Front Page - http://www.brooklineuk.com/gw/ (This page links to the modules)

Hope you like it, a lot of stuff is going to happen to this site I hope, new server, a lot easier website to run, lets just see what the future brings!

Please comment, both negitive and positive thoughts please!

Thanks,
Ensign

medea
May 19, 2003, 08:18 PM
pretty nice site and a very clean design, good work.

King Cobra
May 19, 2003, 08:23 PM
Not too bad.

I just think that the pop up windows for "Links" and "Pictures" are a minus. Perhaps just changing the link and using no extra windows for each is easier to work with.

Rower_CPU
May 19, 2003, 10:59 PM
Please add a link color, or underline or something. Bold text doesn't differentiate itself enough from the regular text, and people will have to navigate "by braille" to find your links.

Other than that, pretty good. A little text heavy, but good. :)

Mr. Anderson
May 20, 2003, 07:46 AM
Nice - clean and simple. I'm with Rower on the text though. And rollovers/underlined links might help the navigation.

D

Ensign Paris
May 20, 2003, 12:16 PM
If you view it in IE you will see that links are bold, I believe its an issue with Safari.

In the mean time I have added roll overs.

Thanks,
Ensign

Rower_CPU
May 20, 2003, 12:24 PM
Originally posted by Ensign Paris
If you view it in IE you will see that links are bold, I believe its an issue with Safari.

In the mean time I have added roll overs.

Thanks,
Ensign

No, they show up as bold in Safari, it's just that it might be too subtle of a difference for some people to tell (poor eyesight, high res screen, etc.)

Don't blame the browser. :p ;)

Ensign Paris
May 20, 2003, 12:29 PM
I am not really blaming Safari, but its fine in IE.

Within CSS its set to the boldest a font can go. Guess ill have to play around a bit!

Thanks,
Ensign