PDA

View Full Version : Retro iPod Problem




Ryvius
Jan 26, 2007, 02:44 PM
I just found my old 10 gig Second Gen iPod. On a lark, I charged it up and it worked! It was kinda funny to see the songs I used to listen 5 years ago...

But anyway, I got stupid and wanted to see if I could interface it with Windows since I knew that generation wasn't compatible. Windows detected it and iTunes wanted to update its software after it said it was corrupt.

I let it, it updated, and then froze on the Apple logo screen. I've tried resetting (holding down play and menu) and it leads back to the same thing. The hardrive wizzes a little and then stops. I've tried toggling the hold button and then resetting. Still nothing.

I tried connecting it to my Mac and it won't even detect it now.

I'm out of ideas and google searches aren't yeilding anything.

Any advice?



lamina
Jan 26, 2007, 03:35 PM
Great find! I had one of those a while back.

Anyway, I'm not sure the key combination to use, but Google how to put it in disk mode. This should force it to mount on whatever you plug it in to.

I'd look it up for you but I'm in class right now.

Ryvius
Jan 26, 2007, 04:56 PM
Great find! I had one of those a while back.

Anyway, I'm not sure the key combination to use, but Google how to put it in disk mode. This should force it to mount on whatever you plug it in to.

I'd look it up for you but I'm in class right now.


Disk mode did it!

If anyone ever needs the URL... (http://www.command-tab.com/2006/03/30/hidden-ipod-commands/)

Really great site for all generation/models of iPod.

Thanks!