PDA

View Full Version : iPod not being recognised by iMac




jive
Feb 6, 2007, 05:56 PM
My 15Gb £rd Gen iPod isn't being recognised by my iMac.


The firewire cable is working as it charges but if I connect through USB nothing happens on either iPod or iMac. I've reset the iPod a few times (Play and Menu right?, it scarmbles the screen and then comes back on normally) and tried with various firewire ports and usb ports.


What's gone wrong and how do I fix it? Cheers for any help.



oceanmonster
Feb 6, 2007, 06:03 PM
Is it formated for use on the Mac? or is it a windows formated one? Try reformatting it (cleans out the entire HD of the iPOD

jive
Feb 6, 2007, 06:05 PM
Yeah I've been using it with this mac for about 11 months...


It just suddenly crapped out on me for some reason. It doesn't show up in OSX at all. And the screen just shows the battery charging symbol.


It still charges but I want to put some different music on it now...

Legolamb
Feb 6, 2007, 06:17 PM
From Apple:iPod missing in iTunes and Mac desktop
http://docs.info.apple.com/article.html?artnum=60950
Reset, Retry, Restart, Reinstall , Restore

Before starting, make sure your iPod is fully charged and then toggle the Hold switch on and off.

Reset your iPod.
Retry with a different USB or FireWire port.
Restart your computer and make sure you have the latest software updates installed.
Remove iTunes software and then reinstall iTunes software from latest versions on the web.
Restore your iPod. See “Updating and Restoring iPod Software” in the user's guide.

...The article also mentions to make sure it's fully charged. That happened to me with my 3G iPod.