PDA

View Full Version : How to set printer default as black and white




jimboo
Feb 8, 2007, 07:01 AM
Can someone advise on how to make colour printer default black and white, allowing you to select colour as needed ?

Printer HP 3300 all in one

thanks



swiftaw
Feb 8, 2007, 07:05 AM
In the print dialog box, click to the right of where it says 'Copies & Pages', select 'Quality & Media', check the box that says Greyscale

iW00t
Feb 8, 2007, 07:06 AM
In the print dialog box, click to the right of where it says 'Copies & Pages', select 'Quality & Media', check the box that says Greyscale

The trouble is how do you save this setting so it is used as default? In Wind0ze you can...

swiftaw
Feb 8, 2007, 07:12 AM
To save the settings:

Open the print dialog box. Change the settings you want. Click to the right of where it says Presets: "Standard", select Save As. Chose a name. This will save your settings, and they will be available every time you print.

jimboo
Feb 8, 2007, 07:13 AM
thanks but i dont seem to have the option of quality and media

swiftaw
Feb 8, 2007, 07:16 AM
thanks but i dont seem to have the option of quality and media

Where are you looking? It could be that your menu items are different (I think it is printer specific) so just look through them all until you find options that dictate color usage.

jimboo
Feb 8, 2007, 07:18 AM
in dialog box where it says copies and pages

iW00t
Feb 8, 2007, 07:18 AM
To save the settings:

Open the print dialog box. Change the settings you want. Click to the right of where it says Presets: "Standard", select Save As. Chose a name. This will save your settings, and they will be available every time you print.

I tried typing in "Default" to overwrite the standard setting but it doesn't seem to stick.

jimboo
Feb 8, 2007, 07:22 AM
love your work.

thanks found it under paper type/quality

cheers

swiftaw
Feb 8, 2007, 07:22 AM
I tried typing in "Default" to overwrite the standard setting but it doesn't seem to stick.

If you want to overwrite Default, try choosing Save instead of Save As. Or just call it something different. OS X remembers which one you chose last so it doesn't revert to 'Default' every time anyways. For example, I have one called 'Greyscale' and as thats the one i used last that is the one that shows up when i print.

biturbomunkie
Feb 8, 2007, 07:25 AM
click on "copies and pages," the drop down menu should give you more options. since b&w feature is printer specific, you'll need to explore each option to see where the feature is located.

edit: NM. glad you found it. :)

in dialog box where it says copies and pages