PDA

View Full Version : Short 5.5G 80GB iPod Battery




mattthemutt
Feb 11, 2007, 11:28 AM
My father has an 80GB 5.5G iPod. He transfers music to it, unplugs it (after the indicator says the battery is full), and finds that it has no remaining battery charge. Somehow the iPod either does not charge while transferring music, or has a faulty battery, or it is just a figment of his imagination.

Right now, he's playing music off the iPod, and it is timing its own battery life to see how long it lasts.

Has anyone else encountered this same problem?



puckhead193
Feb 11, 2007, 11:31 AM
the battery will fade over time, but considering his ipod is brand new, this is wrong. If you have a wall charger, try that, and see if it will charge. Then use it and then charge it back up using the USB. IF that doesn't work, time for a replacement!

mattthemutt
Feb 11, 2007, 11:33 AM
the battery will fade over time, but considering his ipod is brand new, this is wrong. If you have a wall charger, try that, and see if it will charge. Then use it and then charge it back up using the USB. IF that doesn't work, time for a replacement!

Okay, I'll give that a try.

First I'm going to discharge the battery after having it plugged in via USB to the computer, and if that does not work, I'll try the wall charger.

Thanks very much

DaViD Boulet
Jun 25, 2008, 11:58 AM
I just bought a used iPod from a private seller (her own device) and she assured me that the battery was in great shape. However, I had EXACTLY the same thing happen to me as this other poster... in my case the first time I connected it to my iTunes I had to reformat for my PC and then spend a few hours synchronizing the music files from my iTunes to the iPod. And then it said "Fully charged"... but the battery was near empty when I disconnected it and went for a jog.

Is this normal? Some sort of bug? Will it charge if I leave it connected even if the display says "fully charged"? She also gave me the USB charger so should I try that instead???

thanks!!

Dino451
Jun 25, 2008, 08:59 PM
Are you guys by chance charging using a USB hub? I've had this happen when using a non-powered USB hub. Hooked it up directly to a open port on my PC and solved the problem.