PDA

View Full Version : Adobe PS 7b66


evildead
Mar 12, 2002, 12:16 PM
I installed Adobe PS 7b66 last night and part of the way into the install, it crashed my Mac. I went and trashed all the stuff it installed after a reboot and tried again. But it failed. After a few atempts I just went back and installed b62... that that failed too! It used to work!! Any one else have this problem? I went and looked at all my permissons and they looked good.


Oh... im using OS X

eyelikeart
Mar 12, 2002, 01:28 PM
mine's still good....and it's build 43...but I installed it over a month ago...

I'm not sure what the installer would do...

maybe the installer has a expiration date for it to work? :confused:

Rower_CPU
Mar 12, 2002, 01:51 PM
Are you doing an easy install or custom? With some of the betas I've had to just install the app w/out any of the extras.

evildead
Mar 12, 2002, 05:46 PM
Install with just a slim set of extras and still no go. Whats strange is that My old installer that used to work now does not. It will get almost to the end of the install and say that there was an error. I think that when the installer crashed part way in to the install... something happed. I aslo ran a suspishous crack the other day that didnt do anything but give me a permissions denied error. I wonder if it tried to distroy some things. Im going to run some disk utills and see what happens.

Rower_CPU
Mar 12, 2002, 06:00 PM
Good luck!

I've been pretty lucky getting so far with b51. I'll look around some more, but there are lots of funky versions floating around out there.

evildead
Mar 12, 2002, 11:53 PM
I think I am giving up. b62 used to work and now after I tried to install b66... ib62 no longer will install. I think the crash durring the install of b66 did something to my system. I have had some problems with it lately anyway. Too much beta Software. I have been meaning to format my drive anyway. I want to make a dedicated swap partition as well as a few other things. Ill just have to clean it out when I get the time.... too much time wasted trouble shooting.

Thanks for the help!

evildead

eyelikeart
Mar 13, 2002, 12:01 AM
we're always seeing how Windoze users have one thing go wrong and they end up having to reinstall the damned thing...

I hope this isn't going to be the case with OS X....I know with OS 9 & below it's usually been fairly easy to fix a corrupt system file without having to reinstall the OS....

maybe it's we don't know enough about Unix yet to be able to do this...

I just hope this doesn't end up being the case for us with X... :(

Choppaface
Mar 13, 2002, 01:13 AM
thats what happens with betas.....sometimes they can crap your machie. the scour beta for mac gave me invalid PEOF's and (didn't norton or anything similar at the time) I had to reformat.

mac15
Mar 13, 2002, 04:21 AM
My version is stuffed as well
Beta 62
which sucks so much

groov'
Mar 13, 2002, 09:07 AM
My PS b43 still works fine. So I'll keep that one till I can get the FINAL 7.

Golive X beta has expired but changing the system date takes only a few seconds.

eyelikeart
Mar 13, 2002, 09:13 AM
my build 43 also works very well....the only flaw I've found is when u zoom in and zoom out....it repositions the document as it looks when viewed to fit in the window for a split second...then it zooms...

does anyone know if it will expire like the Illustrator 10 beta did?