PDA

View Full Version : How do you install the Mail atatchment plugin?? PLEASE HELP ME!




anti-microsoft
Apr 20, 2007, 10:46 AM
I accidently deleted the attachment plugin for mail. PLEASE HELP!!



mad jew
Apr 20, 2007, 09:03 PM
Which attachment plugin are you referring to? :o

anti-microsoft
Apr 21, 2007, 08:56 AM
Which attachment plugin are you referring to? :o

The one that allows you attach documents, photos, presentations, etc.

mkrishnan
Apr 21, 2007, 09:01 AM
The one that allows you attach documents, photos, presentations, etc.

Erm...I don't think there's a plugin for that. That's a default feature. Do you mean that there's no "attach" icon below the menu bar in a mail window anymore?

Vinnie_vw
Apr 21, 2007, 09:13 AM
open a window to write a new mail. right-click on the toolbar (where all the other buttons ... send, font, colours, etc ... are). drag the 'attach' button to the toolbar and click 'done'. Alternatively click 'view' in the menu, then 'customize toolbar'.

anti-microsoft
Apr 21, 2007, 10:33 AM
No, you've got it all wrong. There IS a plugin. Go to Apps in the finder, then select mail and control-click (right-click). Then press get info. And scroll down to Plug-ins. See I accidently deleted that plugin and that plugin, is an attatchment plugin. How do I get it back? This is what an attatchment looks like when I attatch an attchment. (its attatched to the post).
And yes you're seeing the image properly that what an attachment looks like in my mail. A LEGO brick with question marks. I repeat, Can someone help?

mkrishnan
Apr 21, 2007, 11:17 AM
See, now, explaining is better than being snarky. :rolleyes:

The only plug-in I have in Mail is MailWebPlugin.bundle. Is that the bundle you deleted? It would normally be located inside the Mail.app package, here:

/Applications/Mail.app/Contents/PlugIns/MailWebPlugIn.bundle

If that's the bundle you deleted, I'm sure someone can post it for you. I think you need a copy from an Intel mac, though, as you appear to have a Macbook (correct if wrong). So I can't provide you mine, since I have only PPC macs. But if someone zips that bundle folder, should be only about 12kb, and they should be able to attach it here, and you can download it and put it in your Mail.app.

Vinnie_vw
Apr 21, 2007, 11:23 AM
That's the only one I have too. Can't you re-install from the DVD and download the update from Apple? Also if you right-click and show package contents, did you check if it hasn't been moved to the disabled plugins folder?

mad jew
Apr 21, 2007, 08:50 PM
Reinstalling the 10.4.9 combo update (http://docs.info.apple.com/article.html?artnum=304822) may reinstall the bundle (if that's what you're missing).

ProblemChild
Mar 13, 2008, 05:46 PM
I have also got this problem, little lego block with question marks on the only two visible sides right?
Looks like the symbol you get when you try to load a page with Flash on it on an iPhone. I'll find out whether the bundle is missing from my Mail tomorrow

anti-microsoft
Mar 14, 2008, 01:58 AM
I've upgraded to leopard now so It's ok!:D:)

Thanks,

AMS