PDA

View Full Version : Can't copy iPod formatted videos to my iPod anymore




iBookG4user
May 25, 2007, 04:05 PM
I just plugged my iPod into my MacBook Pro and it deleted all of my videos off of it and said "some of the videos in you iTunes library, including the video 'video name', were not copied to the iPod 'name of iPod' because they cannot be played on this iPod. 101 total problems.". All of the videos are iPod formatted and have worked perfectly on my iPod up until today. I tried resyncing my iPod, restarting it, restoring it, all to no avail. Now only my music is on my iPod. Any ideas as to how to fix it?



macjersey
May 25, 2007, 06:29 PM
Hi there. I have seen this a number of times. There are many possible causes. Assuming that your videos play well in iTunes, it's probably an issue with your iTunes library folder. I would try this to test. Make sure all your Software is up to date. Copy one of the files to the main HD level, Create a new user on the computer ( http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh168.html ) Log in as that user, and open itunes. Then add the movie from your HD to iTunes. Make sure it plays in iTunes, then try the sync to the iPod (this will of course remove everything on the iPod with the default settings. If it works you know there's an issue with that iTunes library folder. If you have phone support, I would recommend calling AppleCare. Depending on how techy you are, manually rebuilding the folder can be a bit hard.

iBookG4user
May 25, 2007, 07:02 PM
I just cloned my bootable backup I made a couple days ago onto my MacBook Pro and restarted and lo and behold my iPod Video is syncing and all of the movies are going back onto it. The weird thing is that all of my iTunes music and video collection is on my external hard drive, so none of that was touched. I didn't only clone my bootable backup onto my MacBook Pro for this reason, there were other reasons also. Thanks for the advice though.

adadbby
May 26, 2007, 03:20 AM
I can't believe I tried to read this...
My brain just got hurt..

-----------------------------------
iPod Converter
http://www.******************

t1937r0
May 26, 2007, 03:28 AM
I just cloned my bootable backup I made a couple days ago onto my MacBook Pro and restarted and lo and behold my iPod Video is syncing and all of the movies are going back onto it. The weird thing is that all of my iTunes music and video collection is on my external hard drive, so none of that was touched. I didn't only clone my bootable backup onto my MacBook Pro for this reason, there were other reasons also. Thanks for the advice though.

Had you applied the recently released quicktime update? 7.1.6 is the version number. Perhaps this is a case where an update broke something else?

iBookG4user
May 26, 2007, 11:03 AM
Had you applied the recently released quicktime update? 7.1.6 is the version number. Perhaps this is a case where an update broke something else?

The only update I didn't have on my bootable backup was a security update, and I had applied that before the problem started to happen.