PDA

View Full Version : 5G iPod problem - please help!




queshy
May 27, 2007, 02:08 AM
Hi,

Out of all the iPods my family has owned (dating back to 3G...), this is the first time I have a problem. Although it may be an iTunes problem.

I have these uni. lectures (around an hour each, they're audio files) that I want to put on my iPod. I successfully converted them to AAC, and they're on the iPod and play fine. I want to organize them into playlists though. For example, I want one playlist to say "A" with maybe 5 lectures, then another playlist "B" with another 5 lectures, etc. From what I've told - this can be done by clicking the little plus sign to make a new playlist, rename it, and simply drag and drop. Simple, right? Well, once I sync it, for some reason, although the playlist shows up on the iPod, only the first lecture is there! I added 5 lectures to the playlist on my Mac, then when I sync, it only adds the playlist with the 1st lecture! The other lectures I added to the same playlist on my Mac aren't on the playlist in the iPod. If it helps, it's a 5 G iPod, and I'm running OS X with all updates. For the record, I tested this on 2 iPods (5G) and the same thing happened. I restored one of the iPods to see if it would work, and it didn't.

Any help will be much appreciated. Thanks!



EricNau
May 27, 2007, 02:31 AM
Are all of the lectures checked, or do you have "only sync checked items with iPod" selected in the iPod Preferences?

queshy
May 27, 2007, 02:49 AM
Hi, thank you for your reply. The lectures are checked off. The option "only sync checked items" was off. I turned it on, and got the same result - only the first lecture shows up on my iPod.

queshy
May 27, 2007, 06:07 PM
Anyone?

honeytoast
May 27, 2007, 08:18 PM
does itunes think they are podcasts? If so, go to the podcast tab on your ipod and make sure it is told to sync all episodes of podcast.

queshy
May 27, 2007, 10:42 PM
Great idea, but unfortunately, that didn't work. Each of the files is around 40-50 minutes long...I don't understand why it's not working :S

It also seems that only the files less than 43:34 long (or something like that) are working, the other lectures that are a few seconds longer are not going on. I managed to get a playlist with 4 lectures on it and htey were all below that time limit, the other ones werent working.