PDA

View Full Version : Importing Albums




thadchr
May 28, 2007, 10:15 AM
I've imported 700-some albums with MusicMatch Jukebox, even though I have an iPod and use iTunes to play everything. I'm anal-retentive, and needed everything to be organized correctly.

I decided today was the day that I'd man up and start using iTunes to import my CDs. However, whenever I click "Import CD", all the songs are supposedly imported in roughly 5 seconds (for the entire album) and none of the songs will play. Obviously, they are not really being imported. I could really use some help...:confused:



polevault139
May 28, 2007, 10:18 AM
Highlight the song and click on get info. On the bottom should be the location of the song on the harddrive. If thats wrong then thats why its not playing, but for how to correct it, sorry, I have no idea.

thadchr
May 28, 2007, 10:23 AM
The songs don't even show up in my Itunes, just my Itunes music folder. It definitely isn't a problem of iTunes getting misdirected, but thanks anyway. :)

kuebby
May 28, 2007, 03:24 PM
There is some problem with the import settings in iTunes. Since it says it is finishing so quickly it's definitely not doing anything at all. My guess is that its just making some sort of shortcut to the CD.

thadchr
May 28, 2007, 05:35 PM
There is some problem with the import settings in iTunes. Since it says it is finishing so quickly it's definitely not doing anything at all. My guess is that its just making some sort of shortcut to the CD.

That definitely sounds logical to me. Now, how to fix it...

kuebby
May 28, 2007, 07:22 PM
That definitely sounds logical to me. Now, how to fix it...

I'll do the best I can. Open iTunes, then open Preferences (:apple: ,). Go to each tab and make sure all the options are what you want, be extra careful on Advanced/Burning since it seems that that's where the problem should be.

If you can't find anything I'd try reinstalling iTunes, it won't mess up your library or anything and it may solve the problem.

psychofreak
May 28, 2007, 07:25 PM
I'll do the best I can. Open iTunes, then open Preferences (:apple: ,).As he is using MusicMatch, he is (almost certainly) using Windows...

thadchr
May 29, 2007, 04:31 PM
Any other ideas? :confused: :)

thadchr
Jun 11, 2007, 08:25 AM
Just in case anyone else is having this same problem, I think I found a solution...

http://discussions.apple.com/thread.jspa?messageID=4386644�