PDA

View Full Version : Movie Artwork problem.




cornerdealy
May 28, 2007, 01:44 PM
Hey guys, most of the dvds i have ripped via handbrake dont have this problem, but the most recent movie i ripped, does.

This is the first time I've used the new handbrake apple tv preset. When the movie is imported into iTunes, they give me the default screen shot for artwork as usual. Only problem is, I delete it and put in my own artwork, hit ok, and itunes just deletes the artwork I just added and puts the screenshot back.

I dont understand what the problem is. The only other movie file this has happened with is with a movie i purchased via iTMS.

If there is a way to get around this, I'd really appreciate knowing it. Like most of you I'm obsessed with neatness and consistency when it comes to my itunes music and movies. It's unacceptable to have a whole bunch of movies with artwork and two with just a screen shot.



cornerdealy
Jun 3, 2007, 07:15 PM
bump, does anyone have an idea what the issue is and if it can be fixed?

cornerdealy
Jun 4, 2007, 02:09 PM
wow, I guess I'm the first person to ever come across this problem. Does anyone know how I can contact apple to let them know about this?

SilentPanda
Jun 4, 2007, 02:50 PM
It sounds like maybe the files are "read only". Make sure the permissions for the files are set correctly and that they aren't locked. I've got about 100 movies I've put into iTunes from my DVD collection and haven't run across this issue.

cornerdealy
Jun 5, 2007, 04:36 PM
thanks, but all the permissions are fine, they are all set to read and write.

This is becoming very frustrating. I don't want to have to re rip the dvd the old way because the new way is higher quality, and i dont want to just delete the one i bought.