PDA

View Full Version : Pirates Caribbean 2 - Audio Problem 1/2 Through - HELP




HelixOmnimedia
May 31, 2007, 04:28 AM
Hello,

Has anyone had any problems with ripping and encoding Pirates of the Caribbean Dead Man's Chest? Where the audio goes half way through?

The scene it happen in:
After Elizabeth first meets Jack gets the compass and it points to her hearts desire, when it stops spinning and cuts to the next shot where Jack says "We have our heading." - He doesn't really say it as there is no audio from that point on in the movie.

I thought it was the disc, and went out and bought another DVD copy of it, but the same thing has happened.

The audio is there, it works in the DVD drive and on my home DVD Player, but when it's ripping and encoding it just disappears.

Any idea what the problem is?

UPDATE
I even just tried to rip that scene, and the same thing happens, normal to begin with, but them at the point mention above the audio goes.



mac2thefuture
Jul 6, 2007, 04:47 AM
I've used handbrake and the same problem has arisen my end. Did you get a response? Anyone else know what i should do?

*could this thread be moved to 'Mac basics and help'

HelixOmnimedia
Jul 6, 2007, 06:37 AM
I've used handbrake and the same problem has arisen my end. Did you get a response? Anyone else know what i should do?

*could this thread be moved to 'Mac basics and help'

In a way I'm glad to see someone else having the problem - only because I now know that its not my machine or the discs in my local shop.

But, No, I didn't get any other response. I tried ripping it for a 3rd time and still the same problem... so in the end or until a solution can be i found I used MPEG-4 with a bitrate of 2500 - its not h.264 but at least it means having the movie in digital form. And there is no audio problems - WEIRD!