PDA

View Full Version : Just lanched a new web site and having Safari issues




ezekielrage_99
May 31, 2007, 06:48 PM
I am currently working for a Weather company, and we have just recently launched a new web site. The new site looks way better than the previous web site but we've had a few people send some feedback about some display issues in Safari, basicly the site not displaying the right data or the alignment is out.

I didn't create the site because I have just started working at this company but since I'm the "Apple" person in the office I've got to work out what's the matter with it is inregards to Safari not working properly for Safari/Mac users.

The site is a Weather information web site (to simplify it) and is very much data dependant so it has to be able to display the information the right way for all users.

Safari
http://members.ozemail.com.au/~scmcbride/safari_1.png

Internet Explorer
http://members.ozemail.com.au/~scmcbride/ie_1.png

All I'm really looking for is to get a few people who use Safari and a few other browsers and get a little feedback back on how the site looks in Safari compared to other web browser. Or if anyone has any ideas how to make it Internet Explorer/Firefox/Oprea/Safair safe that would be even better.

Weatherzone (www.weatherzone.com.au)

Thanks :apple:



ambient
Jun 1, 2007, 06:14 AM
I am currently working for a Weather company, and we have just recently launched a new web site. The new site looks way better than the previous web site but we've had a few people send some feedback about some display issues in Safari, basicly the site not displaying the right data or the alignment is out.

I didn't create the site because I have just started working at this company but since I'm the "Apple" person in the office I've got to work out what's the matter with it is inregards to Safari not working properly for Safari/Mac users.

The site is a Weather information web site (to simplify it) and is very much data dependant so it has to be able to display the information the right way for all users.

Safari
http://members.ozemail.com.au/~scmcbride/safari_1.png

Internet Explorer
http://members.ozemail.com.au/~scmcbride/ie_1.png

All I'm really looking for is to get a few people who use Safari and a few other browsers and get a little feedback back on how the site looks in Safari compared to other web browser. Or if anyone has any ideas how to make it Internet Explorer/Firefox/Oprea/Safair safe that would be even better.

Weatherzone (www.weatherzone.com.au)

Thanks :apple:


Just been looking at it for about 5 mins in Safari 2.0.4

I havnt seen any problems at all.

janey
Jun 1, 2007, 06:18 AM
I havnt seen any problems at all.
Same version of Safari, I see the problem.

yagran
Jun 1, 2007, 07:29 AM
i get the same issue in safari (picture 1)
but it does display correctly in firefox for mac (picture 2)

werther
Jun 1, 2007, 07:43 AM
Perhaps you should clear those floats? I get the same problem in Safari.

ezekielrage_99
Jun 2, 2007, 09:19 PM
Hi guys thank you for all of your feedback, it's helping me out heaps. At the moment I'm thinking it's an issue with the word wrap with town names with 2 words in it for some reason. It seems to only overflow with certain places, Queensland is the worst with the word wrap problem, the other states are fine.

Thank you again :apple:

tominated
Jun 3, 2007, 01:50 AM
I went to rainbow beach last year!