PDA

View Full Version : Western Digital 200 GB HD and PowerMac G5




_bnkr612
Jun 4, 2007, 01:48 PM
Hi,

So I picked up a WD2000JS 200 GB HD (SATA 300) from MicroCenter the other day and used the jumper to bring it to SATA 150 so I could use it in my Rev A PowerMac G5 2 x 2.0.

Well, at first when I booted up it said something like, "The disc installed cannot be read" and I went to the disk utility and formatted for MAC OS Extended (Journaled) and that worked fine and the disc was there. I loaded up approx. 80 GBs of data and everything was great, though I was uneasy seeing the initial "cannot find" error that popped up, but everything seemed fine.

After a couple of days, after the machine booted it popped up again with the error, saying it couldn't find the hard drive. But, it was there and I was able to access files.

So I backed up my most important stuff, and I thinking of returning the HD and ordering one from OWC. I don't want to have this problem occur again if I can avoid it.

Does anyone have any thoughts? Perhaps, I mistakenly bought a PC only HD? How is that possible anyway?

Cheers for reading!
Joseph



chipchen
Jun 5, 2007, 08:20 PM
There aren't really PC-only hard drives... you should be ok. Hmm... I would unplug it and re-install it and give it another few days... see if it happens again.

feyd_ehway
Jun 6, 2007, 04:44 PM
hi,
when i registered my wd hd they said not to use the fire wire and sent me a new one for free. i honestly have no idea if this applies to you but i figured id put it out there. *means well*