PDA

View Full Version : ibook 802.11b to 802.11n Connectivity




E36 Pilot
Jun 13, 2007, 12:07 AM
Hey guys,

My roomates reciently upgraded our "g" network to a new 802.11n router. I had no problems connecting to the network on my G5 imac, but my 500mhz G3 ibook with 802.11b original airport card won't connect. Also, my ibook had no problems connecting to our old "g" network.

I get an error saying "There was an error joining the Airport network "blahblah".

Any ideas what might be going on here? Is there a firmware upgrade for the airport card I'm not aware of? Any help is appreciated.

Ted



jng
Jun 13, 2007, 12:11 AM
What kind of router is it? And what kind of encryption is it using?

Make sure you entering the password properly. You might have to enter not the password, but rather it's hex equivalent to get it working, depending on encryption.

E36 Pilot
Jun 13, 2007, 12:41 AM
jng, thanks for the reply.

The router is made by netgear.

I know I'm entering the password correctly because I double-checked it on my G5.

jng
Jun 13, 2007, 12:48 AM
I know I'm entering the password correctly because I double-checked it on my G5.

Well then I'm stumped. :confused:

Actually, check the netgear settings. I have a netgear at my mother's place and although it's a g, I remember that there's a setting that's like "just g" or "b/g." Check and make sure the new router says "b/g/n." If it's just "g/n," then that's the problem.

E36 Pilot
Jun 13, 2007, 12:50 AM
jng,

Great. I'll check that.

E36 Pilot
Jun 13, 2007, 10:36 AM
My IT support guy (roommate with the router) tells me there aren't any settings to support n/g/b. Is he missing something?

Any other ideas?

EHUnlucky7x9@ao
Jun 13, 2007, 11:13 AM
Well then I'm stumped. :confused:

Actually, check the netgear settings. I have a netgear at my mother's place and although it's a g, I remember that there's a setting that's like "just g" or "b/g." Check and make sure the new router says "b/g/n." If it's just "g/n," then that's the problem.

jng is right. Access the router and check its settings. If you just installed the router without having a choice of b/g/n, then the router should automatically be set to work backward compatible. The only router I know of that allows specific choices on the type of wireless is the new Airport Extreme N.

If your iMac G5 is taking the wireless and you get a red stop sign with an exclamation point on it that says error joing network, then it could just be the signal. I've encountered that situations many time before. Best bet is to make sure your updated with your laptop. You can also try to connect closer to the base station. If all fails, I just reboot my machine...check my network utility in Utilities and make sure fw1 in the drop down menu is working properly. Then if it is, i just reboot my computer til it goes away. It's just a communication error over the air.

If i was in ur shoes... i'd just connect the old G router onto the N router via ethernet...and solve it that way. :D

E36 Pilot
Jun 13, 2007, 05:16 PM
Thanks for the messages guys. I'll let you know what I find.