PDA

View Full Version : Leopard compatible with iBook?




kpangilinan
Jun 13, 2007, 03:43 PM
I have a G4 14-inch iBook. Does anyone know if I'll be able to upgrade to Leopard when its released?



swiftaw
Jun 13, 2007, 03:44 PM
Yes

aethelbert
Jun 13, 2007, 04:07 PM
It might not be able to run all of the new stuff, but you'll be able to install 10.5 on a G4

jorasho
Jun 13, 2007, 04:12 PM
It will probably require a DVD drive but that's in your iBook I guess.

I think only the 'user experience' wouldn't be as good as on those new machines, especially with all those graphical/Core Animation stuff coming in.