PDA

View Full Version : TiBook Problem...




LouisBlack
Jun 21, 2007, 12:11 PM
First off, I'd like to say hello to everyone. I read these forums all day at work (instead of actually working) but I've only just joined up.

I have a problem with my ridiculously old TiBook. It recently started having lots of grey screens of death which, I thought for a computer that's almost 6 years old and has had 4 owners, wasn't too bad. I repaired permissions and checked the disk for errors and it fixed some things. This didn't help at all and the computer continued to die about 5 minutes after booting up.

I then decided to do an erase and install but it is even throwing up errors during the OSX installation.

Do you think it's an issue with the RAM or maybe the hard drive?

Please no suggestions about buying a MB or MBP, my girlfriend uses this computer for essays and not much else so it's hardly worth replacing with a 600 Macbook :p



amc382
Jun 21, 2007, 06:49 PM
that could be alot of different things. any more info to give a clue?

LouisBlack
Jun 22, 2007, 03:16 AM
Not really I'm afraid... I need to pick up a firewire cable to do target disk mode so I can do a more extensive hardware test.

Oh well... maybe a refurb Macbook IS a good idea :D

maxp1
Jun 22, 2007, 11:28 AM
Could be a dying logic board. Mine had a similar problem, replaced the logic board and it's still running (although it's been handed down twice.)

LouisBlack
Jun 23, 2007, 10:55 AM
Okay, thanks for the help. It seems like it might just be age. I've seen ads around for a company that specialise in Apple repairs so maybe I'll get a quote for the work or see if it's something I could fix.