PDA

View Full Version : what computer were you using when you joined macrumors?


jefhatfield
Jul 11, 2003, 04:13 PM
when i started here, i had the ibook/rev a i still use today, a presario 1272 laptop which i still use, and a powertowerpro 180 and a pentium 120 which are now retired and given away

when i look at people's signatures today, i see a lot of tibooks and dual G4 towers...but back then having my ibook was computing with real style and speed:p

Durandal7
Jul 11, 2003, 04:17 PM
A 333mhz iMac (Blueberry) I have since phased it out as my main setup but it still works and I still use it for web surfing.

vniow
Jul 11, 2003, 04:45 PM
Home built PC, same one I still have and browse the forums with...

job
Jul 11, 2003, 05:19 PM
Slot-loading iMac DV.

I'm still using it to read the forums.

jbomber
Jul 11, 2003, 05:27 PM
hate to admit it, but it was this work-issued IBM ThinkBrick. :p

i joined to find info about 15inch pbooks since i'd just sold my Titanium.

King Cobra
Jul 11, 2003, 08:42 PM
Same machine as now.

0.5GHz Cube

Flowbee
Jul 11, 2003, 08:45 PM
Compaq PIII w/ WinXP. Bought my cube a few weeks later. Since then, I think I've booted up the PC maybe 6 times.

Wardofsky
Jul 12, 2003, 03:31 AM
Well, I was at school when I found out my "Wardo" account was missing in action, I had to re-register...

Wardo no longer exists at all, maybe someone didn't like me.

My first post on my Wardofsky account was "What is your favourite music genre?" which I asked for a school project so I must've been a Toshiba Satellite 30CDT.

Since then I've used iBooks, PowerMacs, Cubes, iMacs, Dells, etc...

tazo
Jul 12, 2003, 04:31 AM
i had just bought my imac g3 and was searching for a site where people knew about macs and could help.

Alte22a
Jul 12, 2003, 05:23 AM
started off with the Dual G4 500, was in the market for a laptop, so I started looking around macrumors just before the 1Ghz super drive PB was released. Then after about 3months I joined.....:D

edesignuk
Jul 12, 2003, 08:16 AM
I was using a G4 400MHz AGP PowerMac, I joined just after I had bought and installed OS 10.1 :) Been here ever since :D

Gus
Jul 14, 2003, 04:08 AM
A (gasp!) Performa 6360. I had decided to try to be a full-on MacHead, and this was my first stop. Read a lot of posts for a long time, and learned a lot.

Regards,
Gus

Backtothemac
Jul 16, 2003, 06:17 PM
iMac G3 500 Flower Power.

Combo Drive
16MB ATI Rage 128 Pro.

Wow, those were the days.
The slow days. That thing ran X like a pig.

job
Jul 16, 2003, 06:20 PM
Originally posted by Backtothemac
iMac G3 500 Flower Power.

You still have it? :D

Wardofsky
Jul 16, 2003, 10:50 PM
Originally posted by Backtothemac
iMac G3 500 Flower Power.

Combo Drive
16MB ATI Rage 128 Pro.

Wow, those were the days.
The slow days. That thing ran X like a pig.

Hey, I'm still on a Sage 450 and it runs X fine, maybe it's the memory but who cares, it's still Apple ;)

sparkleytone
Jul 16, 2003, 11:16 PM
I was on a Celeron 566 overclocked to 876 peecee. Running Linux/Windows dualboot. Sold 6 months later because it was collecting dust after my iBook purchase.

job
Jul 16, 2003, 11:29 PM
Originally posted by Wardofsky
Hey, I'm still on a Sage 450 and it runs X fine, maybe it's the memory but who cares, it's still Apple ;)

Heh, I've got you beat. :D

I'm on a Blueberry 400. :D

vniow
Jul 16, 2003, 11:32 PM
Originally posted by job

I'm on a Blueberry 400. :D

I've still got my blueberry 300 iBook.

*sticks tongue out*

job
Jul 16, 2003, 11:42 PM
Originally posted by vniow
I've still got my blueberry 300 iBook.

At least you can take it with you. Mine just gathers dust when I'm away. :p ;) :D

Rower_CPU
Jul 17, 2003, 12:18 AM
PowerBook G4 400MHz.

I'm on my second PB now (1GHz 15") and loving every minute. :)

Wardofsky
Jul 17, 2003, 01:35 AM
Originally posted by vniow
*sticks tongue out*

This is turning into a competition to see who has the slowest computer...

Ha, I've browsed MacRumors on a Macintosh Classic II...

wsteineker
Jul 17, 2003, 01:58 AM
Oh man, when I joined I was running a G4 Cube 450 MHz with 1.5 GB RAM, 20 GB HD, Radeon, and a 15" Studio Display. What a great setup for the day. Now I'm on my DP GHz Quicksilver w/ a 20" Cinema, but I honestly miss seeing that little Cube on my desk. :)

Backtothemac
Jul 17, 2003, 11:11 AM
Originally posted by Wardofsky
This is turning into a competition to see who has the slowest computer...

Ha, I've browsed MacRumors on a Macintosh Classic II...

HA! 486 SX 25.

:)

MrMacMan
Jul 17, 2003, 05:14 PM
Originally posted by vniow
I've still got my blueberry 300 iBook.

*sticks tongue out*

Haha, I can do one better.

Bondi Blue iMac 233 Baby!

eyelikeart
Jul 17, 2003, 05:28 PM
I was running on a Mac clone at the time...

Motorola Starmax 3000/160 w/G3 upgrade (300MHz)

sold it...and some other stuff...for my first TiBook...

;)

WinterMute
Jul 17, 2003, 06:04 PM
Originally posted by Rower_CPU
PowerBook G4 400MHz.

I'm on my second PB now (1GHz 15") and loving every minute. :)

Same here Rower, except I've got the 17" PB now. Beautiful machine.:D

applemacdude
Jul 17, 2003, 11:44 PM
A Quadra 650

Macmaniac
Jul 18, 2003, 04:32 PM
My all powerful Performa 6300 CD, I must have done my first 100 posts with it but the internet was really slow... and the macrumors logo came up green casue my CRT moniter was dying for the past year.

bertinman
Aug 7, 2003, 08:00 PM
i first _viewed_ the site on my friend's pizza box mac. i think it was a performa 476. he didn't even know about g3's or g4's so his eye's popped out when he saw the newest machines i found while surfing for upgrades for him. he has a g4 533 now and is looking at the g5's with lust :).

i posted first on a 300 PII and since used the site's new buyer's guide to time my purchase of a 1g 15" pb.

and now, i am using an old 350 g3--great machine for typing code and whatnot.

MrMacMan
Aug 7, 2003, 08:40 PM
iMac 233 Baby, Bondi Blue...

oohh yeah we had fun, until it couldn't run any software... which was only 2-3 years after we got it...:(

Powerbook G5
Aug 13, 2003, 03:58 PM
Since I just started visiting since the beginning of summer, it is my current PowerBook G3 (Lombard/Bronze keyboard/1999 series) 400 MHz.

TEG
Aug 25, 2003, 01:47 PM
I started Looking In December of 2001 on my PowerBook G4. At the time I was looking into rumors about the "new" iMac... After the Unveiling I joined to help people (With my 10+ years of Computer Repair expertise)[Not bad for someone who's just about to turn 20], and to make comments on Ideas, and laughably funny rumors.

TEG

MacAztec
Aug 27, 2003, 09:36 PM
I believe I was using an iMac 333MHz. I still have the thing!

Mr. Anderson
Aug 28, 2003, 09:42 AM
Ha! A Sawtooth 450 MHz G4 and I'm still using it at home as my main machine.....and I joined years ago....:D

I'll be getting a G5 soon, though.

D

Backtothemac
Aug 28, 2003, 10:26 AM
Well, I was on an iMac, but now I am on a Dell 8300.

Ducks for cover.

Waluigi
Sep 7, 2003, 12:34 AM
I was visiting this site for over a year before I joined. I was then running a very outdated P1 166 (and iMac 233 while at work). Things have changed a lot, I'm typing this on a P4 2.2, and have a Dual 2 G5 arriving any day now.....

--Waluigi

Daveman Deluxe
Sep 7, 2003, 01:19 AM
I was using my current iBook 700 MHz (16 VRAM).

MrMacMan
Sep 11, 2003, 10:46 PM
Originally posted by Backtothemac
Well, I was on an iMac, but now I am on a Dell 8300.

Ducks for cover.

:sends flames:

:D

bousozoku
Sep 11, 2003, 11:48 PM
My B&W PowerMac G3/400 was my main machine back then and it still serves me but as a secondary machine.

lewdvig
Sep 25, 2003, 11:29 AM
I had a pimped out 7600 with upgraded CPU card (180Mhz I think), ATI Nexus, 512mb RAM and OSX and a big 6gb SCSI drive. I should have kept that thing.

OSX though the Nexus was like looking at fine crystal.

I then got an iMac DV and sold both. Went back to PCs for a while. But I came to my senses.

Stelliform
Sep 25, 2003, 10:31 PM
Dell Latitude CPi-A Laptop...

And then a few weeks later a TiBook. (Hence the reason for joining MacRumors. Oh and the Camaraderie of fellow geeks. ;))

caveman_uk
Sep 26, 2003, 03:27 AM
I feel like such a fraud :( I've not been here nearly as long as everyone else ;)

I first browsed here on an homemade Athlon XP box (using Linux / WinXP)- doing research for a new laptop. Then I got a iBook 800MHz (32vram). A few months later I couldn't stand using my PC any more so I sold it and got a G4 Powermac.

So the 'slowest' machine I've been here with was the ibook