PDA

View Full Version : HELP: FAT 32 Partition Not Appearing on Windows Side




fdmendez
Jul 3, 2007, 04:28 AM
:confused: OK, So my brother just got one of the brand new Core 2 Duo Macbook Pros with LED backlighting and the 8600M GT. I tried to set him up with a similar set up as mine, in which I partitioned my hard drive into 3 parts.

The first is the OSX partition. The second is the Windows Vista Home Premium partition, which disk utility describes as a Microsoft Basic Data partition. The third is a FAT32 partition labeled "MUSIC". They are listed in that order in OSX's disc utility from top to bottom.

I have a Core Duo Macbook Pro and I use bootcamp to access windows mainly for gaming and sometimes I just feel like using windows, and I've stored all my music on the FAT32 "MUSIC" partition so that both operating systems can access it. It works beautifully.

So I tried to do the same for my brother, and the Windows installation went perfectly and Windows was giving me no problems until I found that his fat32 "MUSIC" partition wasn't showing up under My Computer.

Apart from the hardware (his Macbook Pro being one of the newer ones and having a bigger hard drive), there are a few differences in the set ups. His Windows partition ended up being described as NT Filesystem (or something like that) and his Windows partition is the third one down listed in disk utility from top to bottom with OSX at the top and "MUSIC" in the middle.

I don't know what to do. The internet has proved useless so far and I can't figure out how to force windows to mount a FAT32 volume that it doesn't mount automatically. Please help me!



kinchee87
Jul 3, 2007, 06:18 AM
In Windows, go to Control Panel > Administrative Tools > Computer Management.
In Computer Management select Disk Management under the heading Storage. Tell us what drives are listed and whether they are recognised as what you expect.

fdmendez
Jul 3, 2007, 07:12 AM
Everything is there. I see the three partitions: Mac OSX, the Fat32 volume labeled "MUSIC", and the Windows NTFS volume. When I right click the FAT32 volume in disk management (in the graphic it displays of the hard drive partitions), all the options are grayed out except for "Delete" and "Properties" (or something similar to that).